1. megajuliani's Avatar
    Hello everyone,

    I have a huge problem, last night i pulled my phone out of the holster only to notice that the screen read "SIM ERROR this iphone must the used with an authorized sim" so i think its just a glitch and turn the phone off and on and still the same error. I then removed the sim card make sure its not damaged or anything and put it back and still the same message. I went to an AT&T store because i was in the mall during all of this and they said it was my sim card and sold me a new one and told me to go home and re-register through itunes 7.6. i did this and it tried to restore but towards the end of the restoration process it says "this iphone has a problem and cannot finish restoring" and now my iphone is stuck on the "connect to itunes screen". Im running 1.1.2 unlocked, phones never been dropped, no water damage, nothing...anyone have any clue what this could be? please help any info would be extremely appreciated.
    2008-01-20 12:10 AM
  2. smirkis's Avatar
    why do u have an unlocked iphone with at&t? bring it back to apple n get a new phone.
    2008-01-20 02:49 AM
  3. megajuliani's Avatar
    i apologize what i meant to say was jailbroken, sorry i forgot to mention that. Well i called apple and after a bunch of trial and error they decided to send me a loaner iphone and im going to send them mine for possible repair or replacement.
    2008-01-20 06:24 AM
  4. megajuliani's Avatar
    ok well i got an email from apple this morning...they are returning my phone back unrepaired it seems that they discovered the fact it was modded...so now im stuck, not to sure what other options i have. They must have gotten past the "connect to itunes" screen in order to figure out it was modded maybe when they send it back and i can try to restore again other than that im pretty much stumped as to what else i can do...any suggestions?? please....
    2008-01-26 12:24 AM
  5. aglitch's Avatar
    was it OTB 1.1.2? either way, i believe you can try a restore, maybe a virginizer too. just in case.
    2008-01-26 12:33 AM
  6. megajuliani's Avatar
    no it was actually 1.0.2 OTB but then i upgraded and unlocked it for apps and stuff and then out of no where the sim error like i said before it would go through almost the entire restore process then tell me the phone has a problem and needs to be seen by a tech...so im not sure what else i can do to bypass that i mean at least to have access to the actual phone contacts and music ill have an expensive itouch but its better than nothing
    2008-01-26 12:40 AM
  7. aglitch's Avatar
    yeah. definitely try a virginizer then. DFU downgrade to 102 and you should get the error. run app tapp installer to kick it out of restore mode. then run it again to jail break. activate it with pacay. fix installer add http://i.unlock.no/ to the sources and install the virginizer. then restore to 102 again. you should have a fresh 102 now and you can proceed to unlock it as usual.
    2008-01-26 01:03 AM
  8. megajuliani's Avatar
    wow sounds like a lot lol but i will for sure try it once i get it back thanks for all the help i really appreciate
    2008-01-26 01:15 AM
  9. megajuliani's Avatar
    ok so i ended up buying a completely unlocked 1.1.1 great condition from a friend of mine who sells them at his cell phone shop so now im going to attempt to restore this one and sell it and make my money back at least break slightly even...can anyone please break down the above post a little simpler im not sure what DFU stands for, ill be searching but if anyone can help me out a little i would greatly appreciate it
    2008-01-30 12:26 AM
  10. backstabin's Avatar
    DFU is pretty much restore position of IPhone...But if you do not knowwhat to do...just do not attempt anything...if you dont want to break realy uneven
    2008-01-30 04:22 AM
  11. megajuliani's Avatar
    ok so after a bunch of upgrading and downgrading and ibrick and jailbreak and this and that i managed to now have a working 1.1.2 ipod touch! better off than i was last week i dont know what else to do...i did the sticky for downgrading 1.1.3 using 1.1.2 and it sort of worked in the sense that im no longer stuck at the connect to itunes screen but it wont read a simcard for anything in this world im begining to think its a hardware issue...i mean i even have install app installed and working lol just no phone everything but the phone...any ideas? maybe a part needs replacing? if so where can i get themm??
    2008-01-30 05:08 AM
  12. sebax's Avatar
    im on the same way.. same problem... erased baseband, fiexed, downgarde, virginize, everything and still have the no sim message..
    2008-04-01 09:08 PM