1. Cid6.7's Avatar
    Huh I thought this was common knowledge..lol
    You dont need it plugged into the PC tho
    @least Ive never needed to
    2012-01-15 09:39 PM
  2. MRAMEEZ's Avatar
    i am having an iphone 4. unlocked it using gevey sim. worked for me for sometime. then i updated to ios 4.3.5. worked some time and after that stopped finding the signal. then being on same IOS i tried to jailbreak it using redsnow for 4.3.3 (redsn0w_win_0.9.6rc16). now its in recovery mode. phone is stuck in "connect to itunes screen". and when i connect to PC it asks to restore. will i be able to jailbreak latest IOS version or atleast unlock it with gevey sim? or can i do a fresh install of any ios version which can be jailbreaked and unlocked..? tried all methods mentioned above...please help...screwed up the phone...need help..need to use this iphone 4 somehow...pls help
    2012-01-17 11:11 PM
  3. stephenmills's Avatar
    i recently got my iphone stuck in dfu mode when trying to upgrade to f/w 2.0

    looking around the forums i found serveral ways to get out of it (ibrikr,ziphone,iliberty) but none of these worked and itunes wouldnt let me restore (error 1601 i think)

    so i was messing around and i finally got out of it just by holding power and home while connected to the pc,

    thought i would post this becuase i havent seen it anywhere.

    Lemme know if it works for you

    thanks alot i thought i wud hav to restore!!!!
    2012-02-04 03:16 AM
  4. iphone_freak_91's Avatar
    works ..
    Thanks a ton man !!!!
    2012-06-02 07:26 AM
24 12
LINK TO POST COPIED TO CLIPBOARD