1. philliphudson's Avatar
    I recently updated my iphone to the latest firmwire and everything went smoothly until yesterday when i my camera wont work. i open the camera and after a couple of seconds it just closes and returns t the home screen. also this happens when i click on my photo's. has anyone else had this problem or does anyone know how to fix it.

    Any help would be welcomed...


    Cheers
    2008-08-01 02:01 PM
  2. upstateiphone's Avatar
    Make sure your using the latest updated WINPWN 2.0.0.3 or the latest MAC tool... The wifes phone had this problem after pwn.. Downloaded 2.0.0.3 built and loaded the ispw Viola.
    2008-08-01 03:16 PM
  3. philliphudson's Avatar
    yeah i have got the most upto date wimpwn which i used when i upgraded
    2008-08-01 05:53 PM
  4. Eurisko's Avatar
    Both Camera and Photos are controlled by the same program; MobileSlideShow.app

    try SSH'ing into your iPhone then:

    cd /Applications
    chmod +r 4755 MobileSlideShow.app
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-08-01 07:04 PM
  5. philliphudson's Avatar
    sorry im a noobie to all this can you explain in english please.

    Cheers
    2008-08-01 07:35 PM
  6. Eurisko's Avatar
    Whether you have a PC or Mac, you need to use a terminal program (Terminal for Mac, PuTTY for PC) and log into your iPhone. Do you know how to do that yet?
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-08-01 08:00 PM
  7. philliphudson's Avatar
    no mate sorry,
    2008-08-01 09:35 PM
  8. scottkay's Avatar
    Alright i understand all this, i SSHed into the phone and terminal says its not a valid location. I have this same problem but it only occurs with my camera. Can anyone be of assistance?
    2008-08-03 11:05 AM
  9. philliphudson's Avatar
    i dont no how to ssh into my iphone but cant be that hard can it??

    would it work if i downgraded my iphone back to 1.1.4 then upgrade it again or would that just mess everything up?
    Last edited by philliphudson; 2008-08-03 at 03:39 PM. Reason: Automerged Doublepost
    2008-08-03 03:39 PM
LINK TO POST COPIED TO CLIPBOARD