User Tag List

  1. Fexone's Avatar
    Im currently at 1.1.4 running T-Mobile, theres some apps for 2.0 that i would like to have, does the new version of pwnage allow me to upgrade to 2.0 and and run all apps that im using now on 1.1.4 and what ever i get for 2.0. Basically i wanna have the best of both worlds. I already used ziphone, and iliberty + to jailbreak,unlock etc, etc..

    Im use to messing around with my PSP, they have custom made firmware that acts as a new firmware which would allow you to use all the new features but you can still have it hacked and run all native programs ( best of both worlds ) Does the Iphone scene have something like this ??????

    Please can someone respond, its like the 4th time im asking this and i get like 100 views but no replies

    If possible provide a link with what i need to do, or directions.
    2008-08-01 04:01 PM
  2. redcard's Avatar
    The simple answer is 2.0 apps only work on 2.0, 1.1.4 apps only work on 1.1.4
    To live, you have to lie
    2008-08-01 04:04 PM
  3. philo's Avatar
    this is not possible.
    2008-08-01 04:04 PM
LINK TO POST COPIED TO CLIPBOARD