User Tag List

  1. viP4x's Avatar
    Ok, I made the update from a 1.1.1 unlocked (anysim), and jailbreaked. I made all the iBrikcr proccess, and succeed, but now, I cant get to remain connected to wifi. It says connected, in the settings menu, but everytime I return to the homescreen, the signal bars gone, and there is no more wifi, Im really sad because I cant use Installer nor SSH =( Plz, help!!

    edit: before start asking, I tried restore yet, 2 times, and I got the same result
    Last edited by viP4x; 2008-01-25 at 09:34 PM.
    2008-01-25 09:24 PM
  2. craftyguy's Avatar
    Are you having WIFI connectivity problems with any other devices on your network?

    Just in case, you could try changing your WIFI network to a channel (like 3, 8, 2, etc) that isn't commonly a default for WIFI router manufacturers. Could be possible that there's another WIFI network operating on the same channel as your network, and drowning out your iphone..
    2008-01-25 09:38 PM
  3. viP4x's Avatar
    I have 3 more devices (laptops) using this WiFi spot, so I think its not the router ... I have an 1.1.1 iPhone and works flawlessly =\ so?

    edit: I got connected, but just some times .. when I try over and over again ... strange...
    2008-01-25 10:21 PM
  4. Indiana82's Avatar
    I happen to have the same problem but under 1.1.2 for serveral days now. I tried almost everything. Reseted network settings, restored, restored to 1.1.3 and backt to 1.1.1, 1.1.2. Tinkered with the airport settings and so far an unprotected, not hidden network seems to be most reliable.

    This problem came ootheblue. I remembered using the bosstool, locate me... but nothing more specific.

    I'm on a ootb 1.0.1, now 1.1.2 unlocked, jailbr.
    2008-01-25 10:42 PM
  5. zevot's Avatar
    hey i hv the same problem here after i use the dev team's method to upgrade to 1.1.3.... this is acutally the 2nd time cuz the space problem made me went thru the whole downgrade-restore process again.....and this wifi problem didnt exist at the 1st time.....so if anyone out there knows the solution to this problem pleaseeeeee give a hand....this is very frustrating n annoying....!!!!

    thanks!!!!!

    EDIT: and i think this's the iphone's problem not the problem of the routers or such cuz as long as u dun go back to the springboard it remains connected.....e.g. i can surf web in safari, download apps in installer as long as i want (cuz it will ask if u want to connect to one of the wifi networks)

    Im really sad because I cant use Installer nor SSH =(
    btw when u open up installer it shud ask u if u wanna connect to one of the networks(if u hv the "ask" option enabled in ur wifi settings)
    so u shud still be able to install apps n go to the internet cuz when u r in safari it does the same thing.....
    Last edited by zevot; 2008-02-03 at 03:27 PM.
    2008-02-03 03:11 PM
  6. zevot's Avatar
    developerssss pleaseeee kindlyyy helppp!!!

    thankssss
    Last edited by zevot; 2008-02-05 at 10:37 PM.
    2008-02-05 09:58 PM
LINK TO POST COPIED TO CLIPBOARD