1. feidhlim1986's Avatar
    I updated to 1.1.3 and now when i got to preview a song in iTunes Store all i get is "Could not play preview"

    Everything else works fine, youtube, mail etc

    Any ideas?
    (i really dont want to have to downgrade.....)
    2008-01-26 05:46 PM
  2. uclexx's Avatar
    I have this same error. I had a 1.1.1 jailbroken phone (1.02 OTB). I upgraded to 1.1.3, downgraded to 1.1.1jb and then used Nate True's method. I have everything else working fine, ring tones, locate me and hybrid view in Maps, Edge is working fine. The only thing that does not work is previewing songs in iTunes.
    2008-01-28 09:14 AM
  3. ggolow's Avatar
    I have this same error. I had a 1.1.1 jailbroken phone (1.02 OTB). I upgraded to 1.1.3, downgraded to 1.1.1jb and then used Nate True's method. I have everything else working fine, ring tones, locate me and hybrid view in Maps, Edge is working fine. The only thing that does not work is previewing songs in iTunes.
    I have the same situation as you with the same scenario. But my locate me doesn't work and the ringtones works because of the fix. How do you fix the locate me are you AT&t?
    2008-01-28 02:41 PM
  4. uclexx's Avatar
    I didn't need to use the Locate Me or Navizon programs to get my Location feature in Maps to work. I think the key was upgrading fully to 1.1.3 using iTunes Update and then downgrading it. I can live without the iTunes Music Store on my phone. Just a slight annoyance.
    2008-01-29 03:25 AM
  5. ggolow's Avatar
    Can someone help me with this situation?
    2008-02-06 08:50 PM
LINK TO POST COPIED TO CLIPBOARD