1. Kylecchh's Avatar
    Hello everyone,
    Guess I made a mistake, I downloaded Intelliscreen to try the trial, set up everything, and I got a SWOD after hitting "apply" Is there ANYTHING I can do? Or do I have to restore?
    Thanks,
    Kyle
    2008-08-07 02:04 AM
  2. Pcpro745's Avatar
    Restore, That happened to a bunch of us also, There was a thread somewheres on it
    2008-08-07 06:20 AM
  3. Kylecchh's Avatar
    Already fixed without restoring:
    Deleted the Intelliscreen folder in /Applications
    Deleted /Library/intelliScreen
    Deleted /private/var/mobile/library/intelliborn
    Rebooted, and problem solved!
    2008-08-07 06:46 AM
  4. Pcpro745's Avatar
    Damnit! i tried that but i forgot one folder! i knew there was one more! We should note that for future installs
    2008-08-07 06:48 AM
  5. closetland's Avatar
    i cant get my out of swod even if i delete the files meantioned above.

    *bump*

    plz some1 help? i dont wanna restore ...

    fixed my problem with this from the original FAQ: http://support.intelliborn.com/index...cle&article=40
    Last edited by closetland; 2008-08-19 at 11:16 PM. Reason: solution included
    2008-08-19 10:50 PM
LINK TO POST COPIED TO CLIPBOARD