1. relientmt's Avatar
    Can someone point me in the right direction...I can't sync applications through iTunes anymore. The Applications Tab in iTunes is faded so I can't check/uncheck the applications i want installed. This is really annoying. I'm running pwned iphone 2.0 with itunes 7.7.1. check out the attached image to see what exactly my problem is.
    Attached Thumbnails can't sync applications in itunes-untitled-1-copy.jpg  
    Last edited by relientmt; 2008-08-08 at 07:58 PM.
    2008-08-08 07:45 PM
  2. Eurisko's Avatar
    Maybe you have to authorize the computer again. Try going into iTunes under the Store menu item and select authorize computer.
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-08-08 08:06 PM
  3. relientmt's Avatar
    Nope. That didn't do it...thanks for the speedy reply though!

    argh this thing is annoying. anymore ideas?

    does anyone think this had to do with the fact that 2.0.1 is available so apple disabled the application syncing until you upgrade?
    2008-08-08 08:15 PM
  4. icez's Avatar
    Did anyone find a solution... I have the exact same problem. I tried the suggestion above and It didn't work.....
    2008-08-12 07:26 AM
  5. 8715000's Avatar
    i had the same problem before using itunes 7.7.1
    go back to 7.7 is fine for me hope that help
    2008-08-12 08:12 AM
  6. sweetpurple's Avatar
    This same thing happened to me. Solved it by going to Settings > Restrictions > Disable all. Or at least disable iTunes and Installing apps. Eject your iPhone from iTunes, disconnect phone and reconnect.
    2009-03-29 07:05 PM
  7. superbolo's Avatar
    thanks that worked
    2010-08-29 11:31 PM
  8. motoracer411's Avatar
    i have itunes 9.0 and i dont have settings at the top of itunes and my application bar is faded
    2010-09-07 09:24 AM
  9. superbolo's Avatar
    goto restrictions on ur phone and click install app yes
    2010-09-08 01:16 AM
  10. angela78's Avatar
    I'm also having this problem, but can find nothing anywhere on itunes about restrictions. Please help! (This is really annoying).
    2010-10-04 02:50 AM
  11. jkmonkey's Avatar
    I'm also having this problem, but can find nothing anywhere on itunes about restrictions. Please help! (This is really annoying).
    The restrictions settings are on the phone not in iTunes.
    2010-10-04 05:42 AM
  12. motoracer411's Avatar
    i worked out how to install apps get the app that u have just got and click and drag it to ur iphone/ipod touch and then it will sync to ur phone then u have the apps on ur iphone/ipod touch
    2010-10-10 07:19 AM
  13. mdzrin's Avatar
    I'm having the same issue. Running current iTunes 10.2, and current on iTouch. The strange thing is one iTouch works perfect, the other does not. Both are current and have the same settings/restrictions ... set to "On" for installing and deleting apps. I can see the apps in iTunes, but the sync button, and therefore, the ability to choose specific apps is grayed out.

    Suggestions? Thx!
    2011-04-23 06:19 AM
LINK TO POST COPIED TO CLIPBOARD