1. doogee's Avatar
    Okay so I used the Dev Team upgrade to 1.1.3 from 1.1.2 all unlocked and working.

    I've done this twice and both time if you hold home/sleep to reset, it will just show the connect to iTunes picture.

    I don't know what to do and wanted to know if anyone else experienced this?
    Last edited by doogee; 2008-01-29 at 10:10 AM.
    2008-01-29 10:03 AM
  2. dnoc's Avatar
    yes . Connect to itunes, after u press ok to the itunes message.Hold just the sleep/wake button and turn ur phone off(leave ur phone connected to itunes).turn on ur phone , press ok againg to the message. quit itunes , use independence(Mac) or ibrick to kick it out DFu.
    2008-01-29 10:22 AM
  3. doogee's Avatar
    Thanks, that worked just fine. But does this mean that everytime the phone happens to hang or freeze requiring a reset that I'll have to wait until I get home to boot it?

    I need to know if there is a fix or if anyone else has this problem.
    2008-01-29 11:50 AM
  4. devilish_raven's Avatar
    oh my god. i had the exact same problem. i was using locateme, and the phone got stuck. so i tried resetting and it showed connect to iTunes picture. i thot i had to restore bak to 1.1.1. i didnt know that ibrickr could boot your phone! i downgraded to 1.1.1, and now im 1.1.2 jailbroken. im planning to update to 1.1.3 again tonight. hope all goes well this time.
    2008-01-29 12:37 PM
  5. doogee's Avatar
    Just an update. I've downgraded and gone back and forth between 1.1.2 and 1.1.3 and everytime 1.1.3 has this problem.
    2008-01-29 12:43 PM
LINK TO POST COPIED TO CLIPBOARD