1. keeblaelf's Avatar
    So I went from 1.1.1 unlocked--> 1.1.2 unlocked--> 1.1.3 unlocked

    I used the DevTeam upgrade via SSH (not the Installer version) and everything went very smoothly. Everything was working fine until this morning. I installed iFlickr via installer and ran the app; it asked for me to login to my Flickr account for authorization. I did this in Safari and closed out of Safari. I went back into iFlickr and it again asked me to authorized my account. When I clicked ok, the phone froze. I tried holding down the home button to close out the program, but that didn't work (I held it for 10-15 seconds). So I tried resetting the phone (Sleep+Home) until the Apple logo appeared, then let go.

    The phone went into restore mode (Cable+iTunes logo). I'm wondering what my next step should be. Can I use iNdependence or jailbreak.jar to get it out of recovery without restoring? If I restore, what should I restore to? 1.1.2? Will I still be jailbroken/unlocked? I'm at work, so I'm gonna work on this when I get home, just trying to figure out the best way to do this without having to downgrade everything and start over.
    2008-01-30 11:52 PM
  2. tonydrone's Avatar
    INdependence nor the jailbreak.jar will support recovery boot for a 1.1.3. Your best bet is to plug your "recovery mode" phone into itunes and restore to a jailed 1.1.3. There are tons of guides if you wish to downgrade from there and start all of the steps to getting a jailbroken 1.1.3 again.

    Personally, I have 3 iPhones in my house.. all started with 1.1.1 jb, went to 1.1.2 jb, and then I used NateTrues 1.1.3 method and have been running smooth for about a week now. The other two phones in my house ran the dev teams 1.1.3 via installer, and both had fatal errors forcing them into "recovery mode".

    No luck whatsoever with dev teams jailbreak, so if you go through the downgrade process again, give NateTrues version a shot. Worked perfect for me.
    2008-01-31 12:58 AM
  3. keeblaelf's Avatar
    thanks for the reply. i previously had the NateTrue jailbreak but had gone directly from 1.1.1 and lost the iTunes store preview function and the ability to play songs purchased off iTunes. I downgraded, but back to 1.1.2 unlocked and tried to install NateTrue's jb but was getting Main Script Execution Failed message when I ran it through installer as soon as the install would start (not halfway through like everyone explains will happen). I let it sit for like 15 minutes, restarted and nothing had happened. I tried that a few times, said forget it and went to the DevTeam method. Guess I will try the NateTrue method again.

    ok, I answered my own question. I came home, plugged in the iPhone and opened iNdependence 1.3.2b. After letting it sit for a minute or so, iNdependence gave me the message that I was using an unsupported firmware, BUT it also kicked the phone out of recovery mode. I was left with a perfectly working 1.1.3 phone, still jailbroken, still unlocked. Can anybody see if this works the same way with iBrickr?
    Last edited by keeblaelf; 2008-01-31 at 03:44 AM. Reason: Automerged Doublepost
    2008-01-31 03:29 AM
LINK TO POST COPIED TO CLIPBOARD