1. Piazza331's Avatar
    I was using my phone tonight, and all of a sudden it went into connect to iTunes mode.

    Connecting to iTunes proms me to restore.

    iBrickr won't boot the phone, so I did a shift+click restore to 1.1.1.

    I'm currently on 1.1.3 jailbroken with ATT.

    After the attempted restore, it gave me error 1015. I tried again to boot the phone with iDemocracy, with no luck.

    I'm attempting a restore to 1.1.2 now, and if that works i'll try and go back to 1.1.1. Any ideas what might have caused this?
    2008-02-01 05:09 AM
  2. cpjr's Avatar
    The jailbreak for 1.1.3 is kinda still "cut and paste" and im guessing something didnt sit right with the phone, or its possible the phone just had a "electronic burp".

    Either way your stuck now, the 1015 error is normal however you should be able to kick the phone out of recovery mode with Ibrickr.

    If thats not working I would attempt a restore with your OTB firmware version.
    2008-02-01 05:46 AM
  3. Piazza331's Avatar
    Thanks for the quick reply.

    I was able to downgrade to 1.1.2 and get it to boot up via the 1.1.2 jailbreak package.

    After that, I managed to get down to 1.1.1 and re-jailbreak. After Oktoprep, I upgraded back to 1.1.2 and jailbroke.

    Now let's see if we can get back up to 1.1.3.

    Ok. While I was on 1.1.1, I jailbroke, and installed oktoprep. After upgrading to 1.1.2 I tried using the jailbreak pacakage, and it says that I must have installed oktoprep for the jailbreak to work...

    Ug, what's going on
    Last edited by Piazza331; 2008-02-01 at 07:13 AM. Reason: Automerged Doublepost
    2008-02-01 07:13 AM
LINK TO POST COPIED TO CLIPBOARD