User Tag List

  1. g1aw's Avatar
    Yesterday, I upgraded Chromium before Cydia issued out that warning that important graphics/images may get lost in the process. Ugh.

    I was able to bring back most of my images by restoring to my original backup on Customize but I just found out that the "x" badge that appears when you press and hold any app icon to delete an app is gone. I am now unable to delete applications from the iPhone. I am aware that it's possible to delete using iTunes, but I would like this delete on iphone feature restored. Can someone please let me know how I'd go about fixing this problem? Thanks.
    2008-08-13 06:52 PM
  2. morphiusrt's Avatar
    did you change your other artwork and keyboard (latin and common) back to original backup?

    try installing chromium again and then using your backup maybe it has something to do with it.

    I have
    Chromium keyboard
    chromium iphone
    winterboard and both selected in winterboard but am using my original backup in customize because mine works
    if this post help click the thanks
    2008-08-13 07:00 PM
  3. dirtybird1977's Avatar
    You could do a full restore and it will all be back to normal as long as you set up as a new phone. But, then you have to reinstall all your programs and themes.
    Dirty as I wanna be!
    2008-08-13 07:05 PM
  4. g1aw's Avatar
    Thanks, morphiusrt and dirtybirt1977. I have uninstalled Chromium. I'm afraid that by re-installing it through Cydia, I'll end up downloading the same corrupt file that caused all these problems I'm having. As for a system restore, that would be my last option since I don't want to have to go through the process of unlocking, jailbreaking and re-installing all apps again.

    If anyone can share with me their x-badge and let me know which directory to save the image(s) to, I'd appreciate it. Thanks again.

    Since Cydia has removed the warning against Chronium, i re-installed Chromium iPhone and was able to get back the missing X-badges. Thank you to both of you for your help!!!

    Since Cydia has removed the warning against Chronium, i re-installed Chromium iPhone and was able to get back the missing X-badges. Thank you to both of you for your help!!!
    Last edited by g1aw; 2008-08-13 at 10:21 PM. Reason: Automerged Doublepost
    2008-08-13 10:21 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD