1. sketch's Avatar
    Good day! I'm Yamamoto from Japan. And its my first time here. Can somebody help he how to unlock and bring back my iphone to firmware 1.1.1 and upgrade to 1.1.3 jailbroken? I read some of the thread but nobody has same problem as mine so i decide to write this thred. Please help me...

    I have 1.1.1 firmware before when i bought mine and i successfully unlock it. I try to use nate true 1.1.3 upgrading process but my phone stock up after that procedure so i decide and try to updated my phone to itunes update 1.1.3. Now my phone is version 1.1.3 and lock and not yet activated. Ive tried to restore it by pressing power button and standby button but its always failed to downgrade to 1.1.1.

    Can anybody help regarding this matter. Thank you and sorry for my bad english.

    Note: Im not AT&T subscriber, thats why i dont know the way how to open or trick the emergency screen lock (firmware 1.1.3).
    2008-02-02 10:25 AM
  2. ADH's Avatar
    I'm having the same problem. I had 1.1.1 unlocked and tried to upgrade to 1.1.2 in order to eventually go to 1.1.3.

    After going to 1.1.2 I tried to unlock my Sim using Sim Free in Installer and the phone rebooted and now is frozen with the Apple logo.

    I tried Restoring to 1.1.1 and 1.1.2 using iTunes but keep getting a message saying iTunes can't restore this iPhone.

    What can I do?
    2008-02-02 12:13 PM
LINK TO POST COPIED TO CLIPBOARD