1. insaneblingao's Avatar
    I had a jailbreak 1.1.2 of course i did it the install.app way to upgrade it too 1.1.3... shouldn't have done it ... after reboot my phone is stuck in recovery mode (( screen with itunes and that cord thing )) phone still can receive calls but other than that cant do nothing, and in itunes i can syn to it, gives me a screen saying got to go to the apple store instead of upgrading/recovering option. Anyone know how to fix this gay ****?
    2008-02-02 10:13 PM
  2. XAlliedYouthX's Avatar
    Mine just did the exact same thing. After it got jacked up from the summer board issue I decided to use this method rather then Nate Trues but not it has done this twice to my phone.

    ...back to 1.1.2 I go.
    2008-02-03 02:24 AM
  3. thewill's Avatar
    Just happened to me again. The first time was after I updated Installer. I think the new installer is not compatible with 1.1.3.
    2008-02-03 07:03 AM
  4. jpbiamby's Avatar
    i am having the same problem. i just used the 1.1.3 upgrade in installer and now the iphone is stuck in recovery mode and i can not even restore from itunes.
    anyone please help.

    i am having the same problem. i just used the 1.1.3 upgrade in installer and now the iphone is stuck in recovery mode and i can not even restore from itunes.
    anyone please help.
    Last edited by jpbiamby; 2008-02-03 at 10:40 PM. Reason: Automerged Doublepost
    2008-02-03 10:40 PM
  5. Clem-Clone's Avatar
    I had a jailbreak 1.1.2 of course i did it the install.app way to upgrade it too 1.1.3... shouldn't have done it ... after reboot my phone is stuck in recovery mode (( screen with itunes and that cord thing )) phone still can receive calls but other than that cant do nothing, and in itunes i can syn to it, gives me a screen saying got to go to the apple store instead of upgrading/recovering option. Anyone know how to fix this gay ****?
    Same problem. I forced-quit out of iTunes, then had to re-boot the computer, then it worked.
    2008-02-03 11:05 PM
  6. Berserker26's Avatar
    just connect the phone to iBrikr and press the "boot phone" button.

    Problem solved (hopefully)
    2008-02-05 08:51 AM
  7. XAlliedYouthX's Avatar
    I'm curious to know if that'll get it running but I don't want to have to spend another hour getting it running again if it doesn't work.
    2008-02-05 06:17 PM
  8. Berserker26's Avatar
    I'm curious to know if that'll get it running but I don't want to have to spend another hour getting it running again if it doesn't work.
    iBrikr will only take about a minute to work...plug it in, press boot phone, it forces the phone to boot (providing there is nothing majorly wrong with your phone) but it tells you at the time. Screen turns one color the phone is booting, turns another color iBrikr cannot boot it and ur phone is cactus. Simple, check ohter threads on this, it's the solution that works best without restoring the phone.
    2008-02-05 07:41 PM
  9. zheleznov's Avatar
    iBrikr will only take about a minute to work...plug it in, press boot phone, it forces the phone to boot (providing there is nothing majorly wrong with your phone) but it tells you at the time. Screen turns one color the phone is booting, turns another color iBrikr cannot boot it and ur phone is cactus. Simple, check ohter threads on this, it's the solution that works best without restoring the phone.
    thanks, my 'baby' it's just fine now. ibr1ker solved my prob. =)
    2008-02-06 04:04 PM
LINK TO POST COPIED TO CLIPBOARD