1. seanobx's Avatar
    Can get SMB and iSwitcher fine, but my lock screen wallpaper does not load. I set it from pictures, but when it resets, it does not display. Tried unloading SMB and Switcher, but neither worked. I also noticed that where the picture should be there is a discolored black ring sloping downwards from teh clock where the picture should be. Did both hard and soft resets, which also neither worked. Any ideas????
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040
    2008-02-05 06:46 PM
  2. CyberGreg's Avatar
    Install the newest version of iSwitcherAE, v2.74.2. This was a bug in prior versions. To fix the permissions on the "stuck" LockBackground.jpg file you must use iSwitcherAE to install a new lock background and you should be all set. You can even set just the Lock Background selection to enabled and all the others to disable.

    Hope that helps
    2008-02-05 07:20 PM
  3. seanobx's Avatar
    Greg, already on update, so figured i would try to restore. it worked, Duhhh me!!! thanks for the help. Anyway you could incorporate the logo that comes with the 1.1.3 jailbreak (the apple logo behind broken bars)? I cannot find it anywhere.
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040
    2008-02-05 09:31 PM
LINK TO POST COPIED TO CLIPBOARD