1. Answer1o1's Avatar
    Yesterday my 3g iphone tweaked big time. I was in ssh and it just started restarting it self. So i restored it. Know everything works fine, except my email. When i click on mail it opens for a few seconds then closes. I tried restoring again, same problem. I JB it still same problem.. Any ideas what i can do? I also noticed that some files moved on SSH. When i click application it says doesnt exist. I never moved it..
    2008-08-21 12:54 AM
  2. Renblade's Avatar
    I know there is a fix for it on "Installer". What is your current firmware? 2.0.X something I pressume.
    2008-08-21 01:00 AM
  3. Answer1o1's Avatar
    Im on 2.0.2. Everything was working fine until i installed the keypad sounds. I tried to replace them with the stock files and thats when the phone went nuts. But now the email works.. How i uninstall stuff from customize? It seems like once something is set, even i if delete it the setting stays on the phone.

    Actually it just opens the email now. And it searches... what the hell is wrong with my phone? Even not hacked it did it... anyone?
    Last edited by Answer1o1; 2008-08-21 at 01:16 AM. Reason: Automerged Doublepost
    2008-08-21 01:16 AM
  4. Renblade's Avatar
    I'm not too familliar with customize. And I know this is an inconvenience, but perhaps you should restore it. I recently saw on Cydia an application that can back up applications.

    So perhaps you can try working with that? If not try reinstalling customize and see if that has any effect.

    And always reboot (not respring) after installing something with customize.
    2008-08-21 01:58 AM
  5. Answer1o1's Avatar
    I restored like 5 times. It sends emails. But doesnt show any recieved. And it just keeps making the email noise every few mins. But theres nothing there... i think a file might be currupt or missing?
    2008-08-21 02:06 AM
  6. Renblade's Avatar
    even if the file was corrupt or missing, a restore should do the trick. Unless the firmware you downloaded has a corrupt file. Have you tried with another firmware?
    2008-08-21 02:10 AM
  7. Answer1o1's Avatar
    i tried 2.0.1 but i kept getting an error.
    2008-08-21 02:48 AM
LINK TO POST COPIED TO CLIPBOARD