1. jasonm253's Avatar
    i was running on 1.1.1 for a while now and ok prep and upgraded 1.1.2! i ran on nates 1.1.3 for a day or 2 and it ran the bootloader update to 4.6. i ran anysim 1.13 as well before my mishap. so this is where i am at...i restored it to 1.1.3 thinking i can run a jailbreak phone but i can't. im at the connect to itunes screen..with the plug to insert. The thing is i can make phone calls on the emergency screen but can't access the actual screen. i'm so pissed...the tmobile is there but i can't access the screen. is there any way i can look into the phone with a program via computer and install the 3.0 installer? or any way to help?
    2008-02-08 09:05 AM
  2. heath_rox's Avatar
    here you go mate helped me! hope it helps you! http://www.hackthatphone.com/113/iph...grade_113.html
    "Its better to be a pirate than join the navy"Steve Jobs
    2008-02-08 09:13 AM
  3. jasonm253's Avatar
    i have bootloader 4.6 and the newest firmware of 1.1.3?
    2008-02-08 09:26 AM
LINK TO POST COPIED TO CLIPBOARD