1. sukar's Avatar
    when i look at my battery logo on the home screen its gray and half died..when i view it anywhere else (ex in the txt section) it turns green and the battery looks a tiny bit full?
    is this common?
    2008-08-23 01:53 AM
  2. 461am's Avatar
    2008-08-23 01:57 AM
  3. sukar's Avatar
    im pretty sure my eyes are not deceiving me
    2008-08-23 02:20 AM
  4. flrdotcom's Avatar
    i think it depends on if you running a theme and the write artwork is in place. but again thats only a guess.
    2008-08-23 02:25 AM
  5. AKA_Ben's Avatar
    No they are - the colored version always looks a little healthier to me.
    2008-08-23 02:26 AM
  6. sukar's Avatar
    no i dont have any theme installed..its the first time im using my iphone..its on firmwire 2.0 and still not jailbroken
    2008-08-23 02:27 AM
  7. AKA_Ben's Avatar
    Its just your eyes playing games with you :P
    2008-08-23 02:32 AM
  8. sukar's Avatar
    so im guessing nobody knows what the problem might be
    2008-08-23 02:53 AM
  9. 808mp5's Avatar
    got screen shots?
    "Search" is your friend
    2008-08-23 03:02 AM
  10. 461am's Avatar
    Well, if its actually messed up, then there could only be one problem. The battery images are named incorrectly, thus causing it to show up differently on your phone. You can further investigate this via ssh. If not, then it is just your eyes misleading you.
    2008-08-23 03:06 AM
  11. sukar's Avatar
    thanks for the help guys ill try to further investigate this problem
    2008-08-23 03:33 AM
LINK TO POST COPIED TO CLIPBOARD