1. SebMillo's Avatar
    I searched around and could not find anything on this,

    My phone will not generate any sound, not while in a call, not over the speaker, not over the headphones... Tried ipod, phone, lock down, open... before I start all over maybe someone out there has an Idea (don't feel like spending the three hours all over again)...

    1.1.3 OTB downgraded to 1.1.1 then back all the way up to 1.1.3
    Apps running (if it matters)
    Customize
    Summerboard
    NES
    Converter
    Poof
    Finder
    Services
    Boss Prefs (uninstalled- moved fonts)

    Is it possible that I got a lemon? Dropped my old phone (bought it day one), and Apple replaced the thing for free (yeah me). now this... Hopefully there is a software solution... Thanks for taking the time to read this post,

    YouTube will not load movies, (wanted to see if the sound worked there). (if it matters)
    Last edited by SebMillo; 2008-02-09 at 07:39 PM. Reason: update
    2008-02-09 07:36 PM
  2. FrogsOblivious's Avatar
    well, since you said nothing works through the head phones I'm kind of stumped. Sometimes iPhone will think headphones are plugged in so it won't make any sounds through the speakers. So maybe trying plugging/unplugging your headphones a bit?
    2008-02-09 08:00 PM
  3. PSP2006's Avatar
    Have you tried going to settings > general > reset > reset all settings ?

    May be worth a try....
    2008-02-09 08:14 PM
  4. SebMillo's Avatar
    Tried to reset, Gave up and restored... Sound works again. Weird right?

    Starting all over as I type, 1.1.1 hear we come.

    I did also install that summerboard patch to make it link to the old directory (if it matters). I think some program disables the sound on my phone...
    Maybe something to do with all of these permissions changes?
    2008-02-09 08:21 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.