1. luqven's Avatar
    I was trying to change my 1.1.3 keyboard when i noticed that some keyboards are just not compatible with 1.1.3. Does anybody know what keyboards i can use on firmware 1.1.3?
    2008-02-10 07:02 AM
LINK TO POST COPIED TO CLIPBOARD