User Tag List

  1. UiK's Avatar
    Hi guys,

    Ever since I QuickPwned my 2.0.2 iPhone3G, when I connect it to iTunes to sync, it just says "Syncing iPhone' for about 30 mins. Than it stasrts 'Backing up'.I left it the other while it was backing up and it had made absolutely no progress even 2 hours after it started

    Before I QuickPwned and upgraded it, sync would take about 5 mins MAX and backuping up also about 5-10 mins.

    Now, sync isn't even working. My contact list is not being updated, the new ringtones I've just added aren't syncing, even though it says 'Sync Complete'

    Is anyone else having this problem??
    2008-08-24 12:43 PM
  2. nickh's Avatar
    Hi mate, I had this happen after i did the 2.0.1 update, what I did was, turned phone off in the dock, shut down computer and booted computer again. I am not sure if this was or is a fix, but after a lot of trail an error this was the only way it would sync. I had the same symptoms as you mentioned.
    2008-08-24 01:34 PM
  3. UiK's Avatar
    thanks for your reply mate. This has been happened for a few days now and my PC and iPhone have been restarted several times.

    The iPhone 3G didn't come with a dock or pin remover in Australia but yeah this is still an issue
    2008-08-24 08:11 PM
  4. mad102190's Avatar
    it doesnt literally have to be in a dock. he just meant plugged in. theres no difference except that it stands up
    2008-08-26 12:22 PM
  5. nickh's Avatar
    Mine didn't come with a dock either (OZ), I carved out the plastic with a paring knife & if you look under the black pull out envelope thing the pin remover its under there (only noticed it when it fell on floor). Sorry cant shed any more light on your other issue.
    2008-08-26 01:57 PM
LINK TO POST COPIED TO CLIPBOARD