1. -GP-'s Avatar
    Hi Guys. Getting really frustrated as I can't seem to solve the problem I've got......

    I've purchase a OTB 1.1.2 iphone, which was downgraded to 1.1.1, jailbroke, then upgraded to 1.1.2 and jailbroke again.

    Upgraded to 1.1.3 via the Official Dev Team upgrade via Installer and now I can't seem to get my wifi to work. Although I can go into the setting and select my network, rather than showing a wifi signal on the main screen it just displays a grey square. If I look at the IP Address info etc, no information is displayed?

    Also if I set the 'Ask to join Networks' to ON, this then seems to then reset itself to 'OFF' if I go back into the settings.

    Please help, i'm gutted that I now upgraded to 1.1.3 when 1.1.2 was working so well


    Can I just go back to 1.1.1, jailbreak, upgrade to 1.1.2 and jailbreak?
    Getting so confused as this forum seems to have a lot of conflicting information, what do I need to do check regarding baseband/firmware etc?

    Please, Please Help
    2008-02-11 11:15 PM
  2. Poseidon79's Avatar
    If you are on AT&T you might want to restore up to 1.1.3 to upgrade your baseband so your Locate Me feature will work. I had a wifi issue similar to yours on my friends phone this weekend and ended up doing a DFU restore to 1.1.1 and going through the whole process back to 1.1.3 and everything was fixed.
    2008-02-11 11:25 PM
  3. eddie817's Avatar
    most of the time, starting all over will fix it. i did it 3 times! i was really frustrated, jaja, so i know how u feel. i was about to give up and do a restore in 1.1.3 and leave it stock! i just started thinkn about all those beautiful 3rd party apps and tried the 3rd time. it works!
    hey, if ur about to throw the ifone into the bin, i wont mind takin it! lol

    Retired Motorola Modder.
    2008-02-11 11:44 PM
  4. CoolBito's Avatar
    If your ready to throw it away... I'm always just a click away ;D
    2008-02-12 04:04 AM
  5. pncntigger's Avatar
    just start all over, but if you still want to get rid of it I'll take it off your hands:-)
    Don't forget the Thanks if I helped
    2008-02-12 04:43 AM
  6. -GP-'s Avatar
    Thanks for your comments guys.

    Poseidon79, I'm in 1.1.3 via running the official Dev Team Installer, and it's only since then that I've been getting the problems...

    eddie817, I'm in the UK and using a Stealth Sim so I can use it on any Network. so I guess I can't do a 'Restore' via Itunes. Would I have to Restore back to 1.1.1 jailbreak, upgrade to 1.1.2 and jailbreak again? I thought that using the Dev Teams 1.1.3 Installer did something to the baseband/firmware meaning that I could not go back to 1.1.1 etc again?

    Please your help is still required!
    2008-02-12 08:19 AM
  7. Holleywood's Avatar
    2008-02-12 09:33 AM
  8. -GP-'s Avatar
    I'm running a mac, and this is for PC I think?

    Try this method. It worked on mine.

    http://www.modmyi.com/forums/showthread.php?t=25695
    2008-02-12 10:49 AM
  9. deck's Avatar
    check out the homepage and use that new tool, should sort you out
    2008-02-12 11:41 AM
  10. -GP-'s Avatar
    What the new ZiPhone Method, that's what I was thinking, but again it's PC only at the moment I think, can anyone confirm?
    Also how do I find out what bootloader is installed?

    check out the homepage and use that new tool, should sort you out
    Last edited by -GP-; 2008-02-12 at 01:27 PM.
    2008-02-12 11:54 AM
  11. Razz's Avatar
    The post says mac and pc versions in the same package. Give it a whirl.
    2008-02-12 02:17 PM
LINK TO POST COPIED TO CLIPBOARD