1. DrKewel1's Avatar
    Very new here, as in just began.
    I was able to jailbreak and installed iPhone1,2_2.0.1_5B108_Custom_Restore.ipsw

    after the installation the pineapple appears and the 3g iphone wants to start but it gets stuck in a loop, and itunes did not see the phone. Thankfully, the arms in the air Russian (?) recovery dude icon came up after I held the home key down and I was able to restore my Apple backup file.
    Anyone know what happened?
    2008-08-28 04:05 AM
  2. SundayDuffer's Avatar
    and?

    is the phone jailbroken now? do you have Cydia on your phone?
    2008-08-28 04:11 AM
  3. cpjr's Avatar
    To fix this, place the iphone back into DFU mode and restore it to "factory" using Itunes.

    Now, DONT re-sync anything, redo your jailbreak with pwnage and this time it will work, then re-sync.

    I have found that some installed apps from the appstore will cause that error. Have had that problem several times and doing a restore in Itunes first has always fixed it.
    2008-08-28 04:13 AM
  4. DrKewel1's Avatar
    Gave it the old Team try... about five times, and even tried loading to 2.01 and that didn't boot either. Still stuck in the same loop. Thanks for your efforts.

    No sir, couldn 't boot. Stuck with the pineapple in a loop trying to load the operating system. Tried many times particularly without syncing as was suggested.
    Last edited by DrKewel1; 2008-08-28 at 05:54 AM. Reason: Automerged Doublepost
    2008-08-28 05:54 AM
  5. cpjr's Avatar
    What options are you checking off when building your .ipsw?

    Also, try using "quickpwn" instead of winpwn. It will jailbreak without building a custom firmware file, etc. Real easy 5 minutes, try that with a freshly restored phone.
    Last edited by cpjr; 2008-08-28 at 05:56 AM.
    2008-08-28 05:54 AM
LINK TO POST COPIED TO CLIPBOARD