1. p3eps's Avatar
    I've been running FW 1.1.3 for about 2 weeks now and havent had any problems.
    Since yesterday, every time I take my phone out of my pocket its off! The only way to get it back on is to hold the top and front buttons for about 15 seconds - then it boots up as normal but VERY slowly.

    I've uninstalled any new programs I installed in the last few days to see if this helps - but I think I've upgraded BSD Subsystem, and I dont know how to 'downgrade' it to make sure its not causing the problem.

    Just wondering if anyone else is experiencing anything similar? Its pretty annoying!!
    2008-02-13 07:49 PM
  2. sziklassy's Avatar
    Tried restoring?
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings
    2008-02-13 08:02 PM
  3. GenghisPhlip's Avatar
    How old is the phone? I had the same issue with my first iPhone when the battery was going out.

    GenghisPhlip
    2008-02-13 08:13 PM
  4. p3eps's Avatar
    Tried restoring?
    No... it only did it once yesterday - but has done it 4 times today. Since I've deleted all my new apps from within the last 2 days it hasnt happened again 'yet'! Can I restore without having to run through all the downgrade/upgrade since I have the devteam's 1.1.3?


    The phone is about 4 months old. The battery is still sitting at about 90% full at the moment - although I've noticed it goes down much quicker on 1.1.3 than it did on 1.1.1?
    Perhaps thats because it still thinks its connected to my car kit by bluetooth even when I've been out of the car for 8 hours?!? (again a new thing since 1.1.3!)
    2008-02-13 09:17 PM
LINK TO POST COPIED TO CLIPBOARD