1. EmoRebellion's Avatar
    This will allow you to send mail from your phone and have it appear as if they were coming directly from the exchange server. I figured this out last week while trying to use the "send as" feature in gMail.

    Create a gMail account and Log in from a computer (or safari on the phone). Go to settings, and click the account tab. In send "send mail as" section, click add a new email address. Fill in the information for your exchange account. You will receive an email in your exchange box asking you to confirm that you own the account. Log in to gmail and set your exchange account as the default mail account.

    On your iPhone, create a new POP account (NOT a gMail account). Use your exchange address for the email address. Set pop.gmail.com as your incoming server, with your username and password (without the @gmail.com). Set smtp.gmail.com as your outgoing mail server, with your gmail username and password.

    Forward all your incoming mail to your gmail account, and you will have almost full exchange email support! When you send an email, it will come from your exchange address, and replies will automatically be sent there. The recipient will never see the gmail address.
    2007-08-25 12:19 AM
  2. Cody Overcash's Avatar
    not bad
    2007-08-28 04:02 AM
  3. ComputerGeek96's Avatar
    lol...nice thinking. I did this exact same thing with like 10 of my users on Blackberries with their BIS service before I built a blackberry server. Right now I am accessing my exchange server through imap but this is very good. Very creative.
    2007-08-28 06:52 AM
  4. EmoRebellion's Avatar
    Thanks. It was the only way I could get my email without wanting to smash my phone every 2 hours.
    2007-08-28 07:10 PM
  5. eg6motion's Avatar
    except if your company uses outlook 2003, then they see your gmail account. Mail appears as "[email protected] on behalf of [email protected]". Otherwise it works great. Guess its a big complaint with gmail too.
    2007-08-28 08:26 PM
  6. EmoRebellion's Avatar
    The version of outlook doesnt have anything to do it. That is just a client used to download messages from the Exchange server. Did you set up your phone exactly the way I explained it? If you select gMail as your provider on your phone, it will not work correctly. You must select a POP account, and put [email protected] as your email address.
    2007-08-28 09:20 PM
  7. eg6motion's Avatar
    yep, did it that way. Outlook still picks up the sender field that gmail puts in online. Normally most other clients only read the "from" field in which it would only display the exchange address. But because gmail submits both from and sender fields, the whole "on behalf of" part shows up in outlook Did a quick google search and everyone seems to have that problem when using outlook. But if they use webmail or another client than all they see is the exchange account.
    Last edited by eg6motion; 2007-08-29 at 04:13 PM.
    2007-08-29 03:27 PM
  8. trumpjr's Avatar
    i'm having a problem with my outlook...i set it up just the way you explained but outlook does not forward the e-mail to my gmail account..i have the rule set up for ANY mail that i receive in my inbox to be forwarded to my gmail....any help?
    2007-10-19 12:53 AM
  9. morecast's Avatar
    Probably your Exchange server doesn't allow automatic forwarding to internet adresses.
    Check with your administrator to see if this feature is enabled.
    2007-10-22 08:41 PM
  10. georgewa's Avatar
    You should setup a rule to redirect all email to the gmail account, not forward. Then the email comes from the actual sender, not your exchange account. Hope this helps...
    2007-11-07 08:13 PM
LINK TO POST COPIED TO CLIPBOARD