User Tag List

  1. eclipticrider's Avatar
    Hey all, I really hope some one can help or maybe there is something I'm over looking...

    either way, my situation is a little different then anything I've seen in searches...

    here goes, I bought this iPhone on Craigs, the guy said he thought he had lost it six months ago and just found it. so it had no charge or anyway to tell if it turns on... I figured that even if there was something wrong easy fix just search here lol...

    So I get the phone home put it on charge for a little bit, it still wont turn on. Plug it into the pc and load up iTunes, it finds it in recoverymode.... No icons on the screen at all (screen is off like in DFU mode)...

    I try to restore with regular iTunes restore, it goes all the way though the process and at the end gives ERROR 1011... after searching on here and google I've tried at least a dozen things (not taking the phone apart, i'm not down for that) and no luck...

    no programs like ziphone or iLiberty+ will recognize the phone at all... winpwn does nothing. tried the downgrade method with iTunes 7.5 i get the same 1011 error. I tried some other method (can't remember which now) using iTunes 7.4 and some wininstaller program I get error 1604...

    please some one tell me I don't have one of those rare "bricked" phones...

    thanks for any help everyone, oh and I posted this in the wont forum I apologize have a mod move it.
    Never underestimate the determination of a kid who is time rich and cash poor. (Little Brother by Cory Doctorow)

    2008-08-30 03:40 PM
  2. cpjr's Avatar
    Error 1011 is "stuck in recovery mode"

    Read this thread, should help:

    Fixed Error 1011!!!!!!!!!! - iPhone 3G | iPod touch Forums
    2008-08-30 05:14 PM
  3. eclipticrider's Avatar
    I had tried that I tried it again, this is the result from winstaller

    Looking for restore files
    Ramdisk: 022-3896-4.dmg
    Kernelcache: kernelcache.release.s5l8900xrb
    Terminating C:Program FilesiTunesiTunesHelper.exe
    Terminating C:Program FilesiTunesiTunes.exe
    This version of iTunesMobileDevice.dll is not supported
    Error initializing communications with iPhone.
    Never underestimate the determination of a kid who is time rich and cash poor. (Little Brother by Cory Doctorow)

    2008-08-30 05:33 PM
  4. Grassmasta's Avatar
    I didnt have that exact error. However, you might try:

    Downgrading itunes to 7.5 (just google it for the d/l)

    Restoring using Firmware 1.1.4 (the most stable and also the most recoverable)

    See if that helps. If you've already tried that then I hope someone provides you with a solution.
    Trojans and

    Windows Vista
    2008-08-30 06:47 PM
  5. eclipticrider's Avatar
    yeah, I tried that... actually one of the first things I tried even before searching. I fixed a friends who had a jb 1.1.4 and accidentally updated to 2.0 when it came out...

    I'll give it a try again though, I'm about at wits end, probably gonna sell it on ebay as is...

    edit - yeah, tried again, I got excited at first... before using itunes 7.5 and firmware 1.1.4 it was kicking it back right after extracting the firmware giving error 20...

    this time it went through and finished but gave 1011 again, tried it twice for good measures no luck.

    aaarrrrggghhh i spent about 9 hours last night on this, and almost 12 hours so far today... frustration setting it... I'm gonna take a hammer to it lol

    bumpity bump bump

    bump again help ppl pls
    Last edited by eclipticrider; 2008-09-01 at 12:43 AM. Reason: Automerged Doublepost
    2008-09-01 12:43 AM
  6. eclipticrider's Avatar
    last try to the pls
    Never underestimate the determination of a kid who is time rich and cash poor. (Little Brother by Cory Doctorow)

    2008-09-02 01:56 PM
  7. eclipticrider's Avatar
    update on my error code problem... after trying and trying and searching and searching... I some how (i'm not even 100% sure any more what it was that i did) but after trying restoring to several different firmwares and using different iTunes I managed to fully install one of them, cant remember which firmware ware it was I think it was 1.1.4 but I tried so many combinations of itunes/firmwares at 1 in the morning having to wake up in 4 hours I didn't write it down...

    ok so now Itunes, ziphone, iliberty+, and winpwn all recognize the phone and can talk with it... great, but now I have another problem... I have no screen... it does not come on at all... ok so I run winpwn 2.0.4 and put on a custom 2.0.1 firmware that I already have put on my personal phone... nothing, it works fine, but still no screen...
    then I get winpwn 2.5 and go though all the motions and put 2.0.2, still no screen...

    is there anyway I can do about this new problem? i'm going to search but i'm real tired of this phone right now and just want to get rid of it...

    thanks again for everyone's help
    Never underestimate the determination of a kid who is time rich and cash poor. (Little Brother by Cory Doctorow)

    2008-09-03 09:46 PM