1. *K*'s Avatar
    Ok, so i had the 1.1.4 firmware and just got it recently updated to the 2.0.2 version. (When i got it back, it had none of my contacts, music or anything on it) When i went to go plug it into my itunes, it started to restore all of my contacts, music and so on. But after i unplugged it, everything worked except the phone icon. When i press on the phone icon, the numbers are there to dial but it won't dial and across the bottom, the icon pictures are there but the headings for each (favorites, contacts, voicemail........) are not?! Can anyone help or tell me how to fix this? I would reallyy appreciate it, thanks!!

    nm, uninstalled Kate it works now
    Last edited by *K*; 2008-09-02 at 09:42 PM. Reason: Automerged Doublepost
    2008-09-02 09:42 PM
  2. allyy:)'s Avatar
    phew, i thought i was the only one! okay just gotta uninstall kate. it doesn't work anyway... but okay thanks for posting this! i thought my phone was doomed. hehe thanks!
    -allyy
    2008-10-23 12:02 PM
LINK TO POST COPIED TO CLIPBOARD