1. bigboatsInc's Avatar
    my phone just started to tweek out on me. the home button doesn't work, i cant hear anything unless i use my earphones and it doesnt charge. so now its completly dead and i cant restore it in itunes because it doesnt even show up. i tried putting it in DFU mode but it didnt go through. it is jailbroken with pwnage and uses firmware 2.0.1. oh yea its the original iphone not the 3G. b4 it went completly dead the russian guy was popping up sometimes when i restarted but sometimes he woudn't. please help.
    2008-09-03 10:39 AM
  2. one1's Avatar
    Sounds hosed. This guy needs parts, you should donate. http://www.modmyi.com/forums/general...uge-story.html

    I'm trying to put his jig saw puzzle back together here. Until you said home button and battery I was banking on a software issue, but with those two problems combined with no DFU (because you don't have a home button) now however, you have a logic board issue.

    Seriously though, you should give that guy your parts. I'm having a heck of a time putting this thing back together from what I have to work with.
    2008-09-03 11:01 AM
  3. bigboatsInc's Avatar
    2008-09-03 08:40 PM
  4. the sr5's Avatar
    Bad Battery, I know this from experience, infact i just fixed it this weekend, my Girls phone had the same issue happen when we were in Vegas on vacation, it wouldnt charge, and even if it recognized it being plugged in it would read not an apple accessory, so once i got home i tried a few things (as the phone was already a pieced and parted device) i made sure that the flat cable was correctly seated to the main board and made sure there was no water damage... then i proceeded to disassemble the device all together, i un-soldered the battery from the main board and took a battery off of a bad mainboard phone that i had, and re soldered everything up put it back together and plugged it into the charger and crossed my fingers... and bam, there it was 100% functional again...

    It Is What It Is...
    2008-09-04 12:41 AM
  5. bigboatsInc's Avatar
    so if thats the problem then the only way for me to fix it is to open the phone up? i dont know how to do that so i guess i'm stuck. any other suggestions into how to fix this problem without opening the phone is greatly appreciated.
    2008-09-04 01:59 AM
  6. the sr5's Avatar
    Well, i wish there was a way to make a combo button mash on the iphone but you area only stuck with one option haha, "power button" and thats not really going to do anything considering the menu button doesnt work, you will have to open the phone in order to correct this issue... sorry man... this is hardware not software... there are lots of guides out there that will show you how to open the phone... you can do it with a flat head screw driver, a size 000 philips head screw driver and a soldering gun/pen... let me know if you need anymore help...

    It Is What It Is...
    2008-09-04 04:05 AM