User Tag List

  1. Huy227's Avatar

    I don't know why, but since I downloaded Categories and used it to categorize all my applications, I can't run any AppStore apps anymore. First of all, I tried re-installing them, but that didn't seem to work. So I searched through the internet and found a post, where a user said the only possibility to run AppStore applications again is to restore the iPhone.

    After I have backed up all my contacts, phone calls and SMS I restored my iPhone via iTunes and pwned it again via WinPWN (quickpwn-method). Then I started Cydia and there I downloaded irrelevant applications (such as QuickGold and Poof). Finally, I wanted to try out the AppStore again and downloaded "Shazam". I tried to start it but again, it didn't work. As before, I was crashed to the home-screen again and could not start Shazam.

    I thought, maybe it would work if I download something I've never downloaded before yet. But that didn't help me either. I just can't run ANY application, which I download via AppStore and really don't have any idea, why. Everytime it crashes me back to the home-screen.

    Does anyone has this problem too? Did already somebody manage to solve it?

    2008-09-06 02:34 PM
  2. Puppet122's Avatar
    Yeah, I'm having the same problem as well. At first I thought that it was because i installed cracked IPAs. I also installed the IPAs on my buddies phone and his appstore apps still worked perfect. I have categories and he doesn't so I think that might be the problem. I also tried restoring and still nothing; also downloading apps i never downloaded didn't work. My Ipod music also erased from my phone--did you have that problem?
    Last edited by Puppet122; 2008-09-07 at 09:25 AM. Reason: apps started working again...I have no idea why
    2008-09-06 10:16 PM
  3. blacktR's Avatar
    since yesterday I have exactly the same problem. I'm not quite sure, but I think it happened after the AppleStore updated itself or some applications.

    Does anybody of you have a solution to this? I would be great!

    2008-09-08 09:08 AM
  4. Ralughard's Avatar
    Same problem here. I am searching all over the net and got so much ppl like us and no1 with a solution

    2008-09-08 11:33 AM
  5. acaijr73's Avatar
    Its got to be sumn with apple themselves... i had that problem too.. i also noticed that when i installed catagories my phone app crashed i restored n installed catagories again n my safari crashed.. then i tried to change the fonts with catagories installed n the phone only changed sum of the fonts.. i installed the fonts on my spare iphone without catagories n it worked fine.. ive since restored the 3g iphone and left it alone i went back to using my main iphone running 1.1.4.... if the can get 2.0 running like 1.1.4 was then id go back to my 3g otherwise forget it....
    1) 16Gig 1ST GEN IPHONES 3.0 Unlkd /PWND/BNeutered

    1) 16Gig 3G IPHONE BLK PWND, 3.1.2 F/Unlkd

    1) 32Gig 3G(s) IPHONE 3.1.2 F/Unlockd/Blackra1nd
    2008-09-08 11:43 AM
  6. blacktR's Avatar
    Hey volks

    Thanks for your replays. I figured it out. I restored following files:

    /private/var/mobile/Media/iTunes_Control <-- This one helped!

    If iTunes can't see your iPhone. Simply delete the Folder iTunes_Control and plug your iPhone out/in. iTunes should now ask you to restore the iPhone or configure a new connection.

    Tomorrow Apple should release iTunes 8.0 and iPhone SW 2.1.
    This version of iTunes should fix the problem.

    Cheers and thanks,
    Last edited by blacktR; 2008-09-08 at 03:55 PM.
    2008-09-08 03:53 PM
  7. momentum59's Avatar
    I have this same problem, I have deleted all apps from phone, and from computer. That didn't work, Then I tried de-authorizing my computer from itunes... then syncing it. That didn't work. Then I restore to 2.0, 2.01, 2.02, and 2.03... none of them changed this problem I'm really lost here a what I can do next.
    2008-09-09 02:33 AM
  8. Grassmasta's Avatar
    I had this problem a couple days ago, this is a confirmed fix:

    1) In iTunes, at the top under "store" unauthorize your computer.
    2) sync your iPhone(this should delete all your aps)
    3) reauthorize
    4) sync again(this will reinstall your aps)

    I did this 3 days ago... Hasn't messed up yet. Even if it does, this is easier than deleting/reinstalling all your aps. Hope I helped!
    2008-09-09 04:54 AM