1. rachski's Avatar
    I need some serious help with my iphone. It's an 8g and I'm running firmware 2.0. I am unlocked and jailbroken with winpwn 2.0.0.4. I'm kind of a noob still, so please bear with me. I used online tutorials that I found for how to run winpwn. Since I used winpwn, I have been having problems with continuous freezing when using Cydia. I have had my phone freeze when Cydia is running the updates. After it freezes, I do a hard reboot and it seems okay. Then I go back into Cydia and try to download Winterboard. Things seem okay until after Winterboard downloads and I hit the "close window" button. Then everything freezes. I try to do the hard reboot again, but then it just sticks on the ipwned boot screen. This is so frustrating! I've restored/repwned at least 4 times in the last 2 days!!! I even re-made my custom ispw, thinking that there was something wrong with the first one, but I'm still having the same problem. Someone please help, this is driving me crazy and I'm afraid that I won't ever be able to get this to work!! I tried using Installer earlier too, rather than Cydia, but that kept crashing, but did not actually freeze the phone like Cydia did. I want to be able to use Winterboard, Categories, and other apps, so I really really need to get this fixed!! Thanks in advance to anyone who can help!! If there's any info I left out that might be helpful in helping me sort this out, let me know.
    2008-09-07 04:28 AM
  2. tyfly867's Avatar
    how long do you give it before you try to quit or whatever? Give it at least a mineuts to let it try to do it's thing. I can freeze my phone when downloading just app store apps if I'm not careful
    2008-09-07 04:33 AM
  3. Zwayne's Avatar
    When itunes finished installing your custom ipsw, did you set the phone up as a new one or from a backup?
    2008-09-07 04:34 AM
  4. rachski's Avatar
    tyfly867: I let it sit for between 30 minutes and an hour, but nothing.

    zwayne: The first couple of times I restored, I did it as a back up. This last time I did a new one, but it still did the same thing.
    2008-09-07 04:39 AM
  5. Zwayne's Avatar
    tyfly867: I let it sit for between 30 minutes and an hour, but nothing.

    zwayne: The first couple of times I restored, I did it as a back up. This last time I did a new one, but it still did the same thing.
    ^^^Try WinPwn 2.5.
    2008-09-07 05:13 AM
  6. rachski's Avatar
    Ok, so I'm trying winpwn 2.5... It gets almost done creating the custom ispw, and then the program quits. Not quite sure what's going on here...
    2008-09-07 05:51 AM
  7. Zwayne's Avatar
    Did you restore to stock f/w, before you try 2.5 winpwn?
    2008-09-07 06:09 AM
  8. rachski's Avatar
    like you mean having the 2.0 restore file downloaded? if so, yes. should i redownload? i will try that.

    it's the winpwn program that is closing/crashing before it even finishes making the custom ispw... not sure if i was clear about that.
    Last edited by rachski; 2008-09-07 at 06:15 AM. Reason: Automerged Doublepost
    2008-09-07 06:15 AM
  9. Zwayne's Avatar
    The phone is pwned now correct....Before you use winpwn with 2.5, install the stock f/w through itunes, and then try winpwn 2.5.

    BTW did you un-install winpwn 2.0.0.4?
    Last edited by Zwayne; 2008-09-07 at 06:22 AM.
    2008-09-07 06:20 AM
  10. rachski's Avatar
    yes, the phone is now pwned. wait, should i have my phone connected when winpwn is trying to create the custom ispw? just thought of that... i also have it in dfu mode now, too.
    2008-09-07 06:23 AM
  11. Zwayne's Avatar
    Yes it shold be connect while make the custom f/w. It will guide you through the step.
    2008-09-07 06:27 AM
  12. rachski's Avatar
    ok, tried running winpwn with iphone connected and it still crashed.

    yes, i did uninstall winpwn 2.0.0.4 through the add/remove programs thing in control panel. is that good enough? or do i have to delete it from recycle bin, too?

    should i go ahead and restore through itunes with stock f/w?
    2008-09-07 06:39 AM
  13. Zwayne's Avatar
    What OS & framework or you running?
    2008-09-07 06:47 AM
  14. rachski's Avatar
    tried restoring in itunes, but couldn't... error message says "there was a problem downloading the iphone software for the iphone 'iphone'. An unknown error occurred (504)."

    windows xp & framework?? is that itunes?? 7.7 if so.

    windows xp. and framework? is that like itunes version? if so, it's 7.7.
    Last edited by rachski; 2008-09-07 at 06:53 AM. Reason: Automerged Doublepost
    2008-09-07 06:53 AM
  15. Zwayne's Avatar
    Here is 2.0 stock f/w iPhone Forums at ModMyI.com - iPhone | iPod Touch, news, apps, themes. - Downloads - iPhone 2.0 2g

    Put the phone in DFU mode & shift + click restore and install it. Then go to winpwn 2.5 and either use QuickPwn or Expert mode to be your custom ipsw.
    2008-09-07 07:03 AM
  16. rachski's Avatar
    ok, this is weird. just all of a sudden, after 5+ hours of being frozen, my phone just came back on like normal and is recognized in itunes and everything. no idea why or how. but i'm scared to go back into cydia and try to install. should i still try to re-pwn? I just want this to work so I can download things without having this freeze ALL THE TIME!
    2008-09-07 07:03 AM
  17. DoerrFan's Avatar
    Make sure you set up as new iPhone after you restore to the regular firmware.
    2008-09-07 07:23 AM
  18. rachski's Avatar
    ok, will do
    Last edited by rachski; 2008-09-07 at 06:25 PM.
    2008-09-07 07:25 AM
LINK TO POST COPIED TO CLIPBOARD