1. Tiller630's Avatar
    I updated to 2.1 earlier today so i could quickpwn my iphone 2g. Everything was going well until it asked me how i wanted to set up my iphone. i chose to go a backup i had created earlier as i knew i would restore to this. And as soon as i click that it just seems to freeze. Iphone is stuck on restore in progress and itunes bar does not move. i left it sitting there for about 2 hours and still no change.. ive been trying all night to do different things. put the iphone in DFU mode reinstalled itunes reset computer reset iphone. Ive been everything i can think of. Anyone have any suggestions?
    2008-09-20 05:37 AM
  2. cpjr's Avatar
    That is odd. I guess you could possibly have a bad backup file. You can always choose to "activate as new". And then sync your stuff back. The only thing you'll be missing is settings you may have changed and your sms log will be gone. Contacts will sync if you have them backed up, as will songs, media, etc.
    2008-09-20 05:42 AM
  3. Tiller630's Avatar
    thanks. ive tried to use the other backup files i also had. none of them seemed to work either. I know i can get everything back except my settings. well thats what i thought at first.. then i realized i never synced any of my contacts onto my computer since i just reformated my hard drive not that long ago.... soo idk what to do

    any other suggestions?
    Last edited by Tiller630; 2008-09-20 at 06:35 AM. Reason: Automerged Doublepost
    2008-09-20 06:35 AM
We have updated our Privacy Policy and Terms & Conditions. Please check them out.