1. ztevenx's Avatar
    I was playing around with quickpwn windows and it put my phone into recovery mode but i was just trying the features, now it's stuck! I have so much stuff i don't want to restore!! how do i kick it out of recovery mode?

    i tried holding power and home for 10 sec!! doesn't work
    THANKS!!
    2008-09-20 05:13 AM
  2. smirkis's Avatar
    let quickpwn finish? run quickpwn but jus uncheck all options. it should jus run thru and reboot. i saw a video on youtube showing the quickpwn process jus to change bootlogos on already pwned iphone.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4
    2008-09-20 05:25 AM
  3. cpjr's Avatar
    Your pretty much left with restoring at this point. Or running though quickpwn, which would be ok.
    2008-09-20 05:29 AM
  4. ishy739's Avatar
    try hold home button for more than 30 sec it worked for me
    2008-09-20 05:30 AM
  5. ztevenx's Avatar
    thanks guys!!!!! i tried everything and for some reason it loaded up thank gosh!! tyty
    2008-09-20 05:40 AM
LINK TO POST COPIED TO CLIPBOARD