1. Ice9812's Avatar
    Hi...
    I have a 2g iphone with 2.1 software jailbroken....eveerything has been working fine....i set it up yesterday sync all my contack info, ringtones and music without a problem.....but now i went to add some new ringtones and when i press the sync button it wont work....

    it says syncing and nothing happens and then it sends it to the boot up screen and the phone is non responsive for a while

    i tried shutting everything down and restarting the computer and the phone and now the phone is stuck on the sync in progress screen for about 5 minutes and its non responsive ....i cant stop it and nothing is happening...

    what should i do do fix this?
    does anyone know why all of a sudden its haveing problems syncing...

    my girlfrind has a 2g with 2.1 software jailbroke and hers is syncing fine...

    i just tried it a third time...i turned everything off on the phone all the themes winterboard is using ..my i blacklist...and i sync.....and in about 3 seconds it sends the phone to the reboot screen and it starts up again....please help

    Thank you
    Last edited by Ice9812; 2008-09-20 at 05:57 PM.
    If I Helped You Hit The Thanks Button
    2008-09-20 05:46 PM
  2. Numberzz's Avatar
    Obvious question: is your iPhone jailbroken and her's not?
    "Now everyone calm the hell down and let me think about how to clean up your mess, while you build me a monument dedicated to how awesome I am."

    MacBook Pro + iPhone 3GS
    2008-09-20 05:56 PM
  3. Ice9812's Avatar
    no both of ours is jailbroken i did them both in the last 2 days using the same method ...and basiclly the same programs installed...i sync all my music after i jailbroke it and installed my apps from cydia....and it was fine ..but i just went to add some new ringtones and thats what happen...i plugged hers in and hers worked no problem....

    i was looking around in the phone using winscp...and i found
    2 files in :

    private/var/mobile/media
    com.apple.itunes.lock_sync
    com.apple.itunes.syncing

    they both are 0kb....
    what are they for?
    do you think if i deleted them would that cause a hugh problem?

    edit: they only thing that i changed on my phone from when i was able to sync yesterday until now is i cleared the cache on some file links in winscp....would that have anything to do with itunes not syncing?
    heres the link to the thread on me clearing the cache
    http://www.modmyi.com/forums/file-mo...directory.html
    Last edited by Ice9812; 2008-09-20 at 06:56 PM.
    If I Helped You Hit The Thanks Button
    2008-09-20 06:06 PM
LINK TO POST COPIED TO CLIPBOARD