1. a_to_da_jay's Avatar
    I have had this happen to me quite a bit, but a will lose signal all of a sudden and it wont come back. even after a full restore etc. It displays the carriers name, with no signal though. i have just done a restore but nothing. sometimes it will pop up with three bars, then go away within a minute. i am on 2.1 and i had the same problems on 2.0, 2.01.

    Has this happened to anyone else? what can i do? It is really doing my head in, bacause i cant use my phone at all when it does this.

    Please help

    Thank You
    2008-09-24 06:36 PM
  2. bhz1's Avatar
    Youor Sim might be loose. try and put a tiny piece of tape on teh back of it so it seats more firmly in the tray. Dont cover the gold microchip though.
    2008-09-24 08:19 PM
  3. a_to_da_jay's Avatar
    just tried putting tape on it (quite alot, good tight fit) but it popped up with 4 bars when i put the phone on and then within 30secs, 0 bars and the carrier name. cant make calls, but i received a message :-S

    any more help on what to do??

    Thank You
    2008-09-24 11:55 PM
  4. bhz1's Avatar
    I discovered when I dont have enough signal for a call, I can send and receive texts. They get

    Are you on an official carrier like ATT or are you unlocked and running on an unofficial network? I'm assuming you are jailbroken, which method?

    If you pwned then you cant select activate if you are on an official carrier. It also could be a bad sim card.
    2008-09-25 03:11 AM
  5. Grassmasta's Avatar
    Sometimes when my signal will fall dead, I'll turn airplane mode on/off, then my signal will spike. Also, its nothing new for me on my iPhone, but my coverage falls dead at certain spots inside buildings. Usually it just takes me going into another room. (I'm on T-mobile running 2.1)
    Viruses
    Intruders
    Spyware
    Trojans and
    Adware

    Windows Vista
    2008-09-25 03:15 AM
  6. bhz1's Avatar
    Turning airplane mode on and off is a standard fix. I found when I was having the severe issues it was only temporary.
    2008-09-25 04:30 AM
  7. a_to_da_jay's Avatar
    hey guys. thanks for your responces. the airplane trick does not work for this. I am not on a official carrier and i have my phone pwned, ziphoned, kiphoned, iplus'd, iliberty'd, but nothing seems to work. i get full signal where i am, and on my iphone i get 0 bars but it displays the carrier name. this has happened to me before and i managed to fix it but i cant remeber how i did it!! i know it is fixable.

    any other suggestions? im using a nokia 8310!! its so sh*t!!!
    2008-09-26 11:49 PM
  8. MalayZN's Avatar
    I think it's something to do with 2.X firmware because I'm having the same issue and on 1.1.4 it was perfect no problems at all.
    2008-09-27 02:24 AM
  9. one1's Avatar
    Having the same issue here on 2.1 jb/ul. T-mo
    2008-09-27 05:16 AM
  10. a_to_da_jay's Avatar
    you guys having the same issue as me? are you still using ur iphones? i cant use it coz i actually have 1 bar of signal, and it will go down to zero but still display carrier name. if i call someone, it will just cut out 10secs into the call and give me the network lost error message.

    fix anyone?
    2008-09-29 01:22 PM
  11. BarcaMagic's Avatar
    i have same problem . i upgraded today , where i had 5 bars now keeps changing .anywhere from 2 to 5
    2008-09-29 09:30 PM
  12. a_to_da_jay's Avatar
    i get full signal on my iphone but i dont know whats wrong with it. i get none but its still showing the carrier name. i give up!!!!! spent about 4hours on it but no luck...
    2008-09-29 11:00 PM
  13. one1's Avatar
    you guys having the same issue as me? are you still using ur iphones? i cant use it coz i actually have 1 bar of signal, and it will go down to zero but still display carrier name. if i call someone, it will just cut out 10secs into the call and give me the network lost error message.

    fix anyone?
    Yep. considering the firmware change added 3 bars to the signal what it really means is that that you don't really have hardly signal at all.
    2008-09-30 04:01 PM
LINK TO POST COPIED TO CLIPBOARD