1. phasetoo's Avatar
    Ive got my first gen. iphone running on 2.1 fw jailbroken and unlocked, Every app. takes forever to open anywhere from 15-25 secs. God forbid I have to take a picture... The camera app sometimes takes over 30 secs or i just doesnt open at all. And also 90% of times when i press an app to open it, they go into that jiggly mode (I forgot what its called). If any one has any Ideas, comments or solutions that would be great.
    2008-10-03 06:04 AM
  2. Numberzz's Avatar
    Have you tried restarting your iPhone? Obviously something is taking up your processes and I think you need to figure out what it is. Maybe an app crashed and it just went straight to the springboard. You might want to open that app again and force quit it. Also, how many themes/customizations do you have? If you have a video SpringBoard and many Cydia installs can slow down your iPhone by a huge margin.
    "Now everyone calm the hell down and let me think about how to clean up your mess, while you build me a monument dedicated to how awesome I am."

    MacBook Pro + iPhone 3GS
    2008-10-03 06:20 AM
  3. Piazza331's Avatar
    Winterboard causes programs to load a lot slower if they use a dinamic background (you can tell because a lot of the themes say loading when the program is opening up).
    2008-10-03 08:25 AM
  4. phasetoo's Avatar
    Ive only got about 4 apps installed and i only have 1 theme "buuf". when i was on 1.1.4 it worked fine, then when i upgraded to 2.0.2 it was slow and now im on 2.1 and i think it might be even slower.
    2008-10-03 09:01 AM
LINK TO POST COPIED TO CLIPBOARD