1. jdmmike's Avatar
    And it won't go away! i tried restarting my phone several times. Then i read somewhere it might be backgrounder so i tried re-installing background with no luck.
    2008-10-11 01:06 AM
  2. iamnintendork's Avatar
    try opening the app and let it load up then exit the app.
    2008-10-11 01:25 AM
  3. jdmmike's Avatar
    try opening the app and let it load up then exit the app.
    It's still there, i don't know what else to do.
    2008-10-11 01:33 AM
  4. iamnintendork's Avatar
    are you using backgrounder?
    2008-10-11 02:21 AM
  5. sm08's Avatar
    I have the same issue but with the App Store. Have you figured how to solve this? (I do NOT have backgrounder)

    Also, what theme is that? I'd really like to try it out
    Last edited by sm08; 2008-10-11 at 03:57 AM. Reason: Automerged Doublepost
    2008-10-11 03:57 AM
  6. jdmmike's Avatar
    I'm using backgrounder. I already tried uninstalling it, but the 0 badge still remains. I still think it might have something to do with backgrounder, because it started after installer froze and I tried to force quit but it also enabled backgrounding. I went back in to disable and I’m not sure but I think that’s when the 0 showed up.

    The Theme is a8stract, found it on cydia.
    2008-10-11 04:12 AM
  7. Devante's Avatar
    Uninstall Backgrounder, install the LATEST one on Cydia, then load the App with the 0.
    I had the same problem and that worked.

    It was a known bug that was fixed in a later version of Backgrounder.
    2008-10-11 07:18 AM
  8. sziklassy's Avatar
    need to respring also after reinstalling
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings
    2008-10-11 07:31 AM
  9. calfw84's Avatar
    I'm having the same issue. My badge for installer is stuck on ZERO. Any ideas?
    2008-11-03 05:34 PM
  10. CaptainChaos's Avatar
    Mine has been like this since the Installer update came out.
    2008-11-03 05:40 PM
LINK TO POST COPIED TO CLIPBOARD