1. wildturkey's Avatar
    I recently upgraded to the newest version of itunes and when i plugged my phone it it didn't ask me if i wanted to upgrade to 1.1.4 whats up with that......
    2008-02-28 03:39 PM
  2. desepticon's Avatar
    have you installed the 1.1.4 Compatibility Patch Tweak? I think it changes the tag on your phone to read 1.1.3 so you can install the older apps. Can anyone confirm this?
    2008-02-28 03:49 PM
LINK TO POST COPIED TO CLIPBOARD