User Tag List

  1. moonkid_27's Avatar
    i have an iphone 3g runnin 2.1fw jb n it is so slow lately n idk wats wrong it is 8gb n i still have 4.86gb free so is not for the space or wateva...... any idea or solution will be really good....Thanxxxxx
    2008-10-31 01:45 AM
  2. TheYoungHustla's Avatar
    do you have winterboard installed?
    if so, do you have the Android theme?
    If so, uninstall it, it's like 15 MB that's making it slower
    2008-10-31 02:04 AM
  3. moonkid_27's Avatar
    i do have winterboard but i dnt have that theme but i do have a lot of themes installed u think thats da problem
    2008-10-31 02:20 AM
  4. gbadude's Avatar
    i do have winterboard but i dnt have that theme but i do have a lot of themes installed u think thats da problem
    I read somewhere that the number of themes you have installed on your phone matters, even if it isn't being used.
    2008-10-31 02:26 AM
  5. hartphoto's Avatar
    I read somewhere that the number of themes you have installed on your phone matters, even if it isn't being used.
    This has been suggested here on MMi and other sites. It makes sense.

    In my not so technical research to speed up my 2g...I've taken off (deleted) all the WB themes that weren't turned on (~5 or 6), and then also deleted even the smaller themes that were cool but I could live without (like no page dots, carrier logo, slider bars, etc. - a total of 9 more), and gotten my theme down to 7 items being used in WB. I've got the Aqwoah SB theme, Aqwoah dialer theme, Clockwidget, Weatherwidget, Talking alerts, Analogue (battery theme), and one I created for no labels for icons (dock or undocked).

    Response 'feels' faster. About 2-3 seconds for most apps to load. Seemed like it was 3-5 (or longer) before really trimming down the themes in WB. Wasn't using a stopwatch to time it, but just counting that old 1-1000, 2-1000, 3-1000 bit from pressing an app to launch to when I saw the screen 'open' so that I could use the app. Definitely not technical, but it is making a difference....

    And, FWIW, the keyboard theme part of Aqwoah was one of the major contributors of getting back some of the 'snappiness', especially for launching SMS or Mail.

    YMMV.
    Last edited by hartphoto; 2008-10-31 at 03:51 AM.
    2008-10-31 03:45 AM
  6. Grassmasta's Avatar
    If you happen to have dock prefs inatalled, that would probably contribute . For some reason, I still have dock prefs and I out use it for respringing.
    2008-10-31 09:35 AM
  7. moonkid_27's Avatar
    thanx everyone im gonna delete da ones i dnt use
    2008-10-31 03:29 PM
  8. Ice9812's Avatar
    hi,
    i deleted everything that i dont use and put my keyboards in the old way using ssh and combined some themes that i always use together into one theme folder and i noticed a difference...everything loads faster....Thanks everyone for the advice...
    If I Helped You Hit The Thanks Button
    2008-10-31 10:09 PM
  9. Carrbone's Avatar
    offtopic but where are the keyboard files located? I thought they were inside the artwork files???
    2008-10-31 10:20 PM
  10. 461am's Avatar
    they are. A separate artwork file though. (not a part of other.artwork)
    2008-10-31 10:36 PM
  11. Carrbone's Avatar
    yea I have yet to find a 2.1 version of the keyboard files Common/Latin to just replace , hopefully someone will figure it out soon :-/
    2008-11-01 03:53 PM
  12. illstand1's Avatar
    This is why the iPhone is so slow.
    Last edited by Zwayne; 2009-09-30 at 02:32 AM.
    2009-09-30 02:16 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD