User Tag List

  1. richardmoca's Avatar
    I have a 16gb Rogers iPhone 3g that I wanted to jailbreak using Quickpwn. After completing all the steps, it looked like the jailbreak worked fine.

    However, I saw that the network signal strength meter was at zero bars. When I tried to make a call, the phone immediately ended the call and it said Call Failed.

    I've tried restoring the phone in DFU mode and still nothing. After removing the sim card and restoring, the phone show the screen where it says to insert a valid sim card. But, the background shows the DFU screen with the dock and the arrow pointing to iTunes.

    Tired to hook it up with iTunes with your sim in and try restore there - No luck

    Thanks for the help in advance.
    2008-11-04 04:17 AM
  2. Ad1tya's Avatar
    Your going to have to Restore and re-pwn your device.

    Also, if it didnt work after a DFU Restore are you sure your SIM Card is OK? Try another Rogers SIM. Its possibl that you sim got whacked.
    2008-11-04 07:15 AM
  3. richardmoca's Avatar
    Ill give it a try and see what happens, thanks.
    2008-11-04 03:47 PM