User Tag List

  1. o hella jdm's Avatar
    so i just unlocked my phone using my mac. using jailbreak 2.0 for my 1st gen iphone. it use to vibrate. but for some reason yesterday is stopped vibrating, i tried to turn off phone etc and turn it on again, but no luck. could there be a reason why it doesn't want to vibrate and what should i do. sorry if reposting etc, new at doing these things
    2008-11-12 08:55 PM
  2. jtesnani's Avatar
    try going into settings -> genera -> reset -> reset all settings
    2008-11-12 11:06 PM
  3. one1's Avatar
    DO NOT do that.

    If a reboot isn't helping, you likely have a bad switch, motor, or flex cable going to it. There's a mini flex cable that goes over to the motor. You can see them on ebay.
    2008-11-13 12:55 AM
  4. o hella jdm's Avatar
    thanks guy...i think it just worked out of no where today haha...so its all good so far
    2008-11-13 01:45 AM
  5. one1's Avatar
    definitely the flex cable on the top, not bottom
    2008-11-13 01:48 AM
  6. o hella jdm's Avatar
    FAIL IT STOPPED working???

    haha just saw ur sig as i was typing^^^...


    you think that could be the prob??
    2008-11-13 09:35 AM
  7. one1's Avatar
    as I said not the bottom flex cable, the top one. Search eBay for an example.
    2008-11-13 10:48 AM
  8. o hella jdm's Avatar
    ^^ for sure...its actually working again...so weird...but ill search it on ebay just incase
    2008-11-14 09:55 PM
LINK TO POST COPIED TO CLIPBOARD