1. justinclark's Avatar
    Just today when I notices the update notified I tried to open it but it just says loading then "can't access the iTunes store". Everything else works fine, I can browse apps, mail, Webb etc. Any ideas?
    2008-11-17 03:27 AM
  2. starfreak's Avatar
    Something similar happened to me. AppStore would badge 4 updates, but when opened the updates section was just gray. A common fix to AppStore related problems is:

    1.-Remove all apps (check out the box when you connect phone/touch in iTunes).
    2.-Authorize computer in the Store-> Authorize tab.
    3.-Reset settings in your Settings(app)->General->Reset.
    4.-Reset Network settings located above in step 3.
    5.-Sync apps back in.

    This is a common problem when installing cracked .ipa's. If this guide work you know what to do:
    Just one step
    1.-Hit the THANKS button located below
    Last edited by starfreak; 2008-11-17 at 05:27 AM. Reason: Capitalization issues.


    MMi ownz!
    2008-11-17 05:25 AM
  3. Carrbone's Avatar
    a lot of the time the easy fix is to reboot ur phone-
    2008-11-17 07:47 AM
  4. justinclark's Avatar
    well of course I tried rebooting. It didn't fix it, I ended up updating them in iTunes then it worked just fine.
    2008-11-17 09:12 PM
  5. boxxa's Avatar
    Ya AppStore is sometimes disabled when you play with your Mobileinstallation. Most of the time you need to use iTunes to install new apps now.
    2008-11-17 10:15 PM
LINK TO POST COPIED TO CLIPBOARD