User Tag List

  1. lmpu's Avatar
    always when i want to make a backup it lasts 10 hours exactly and then when i try to restore it, it lasts 10 hours again, is it normal, i have 7 pages of applications, I had an unlocked 1G iphone with 2.1, now i bought the new 3G iphone here in venezuela and wanted to restore it to get all my notes, bookmarks, etc, in my new iphone, and the restores process took 10 hours, i thought i was because the old iphone was unlocked but with the new one its the same thing, and now im upgrading to the 2.2 version and the backup took 10 hours too with the 3g, is it normal?
    2008-11-22 09:39 AM
  2. aarontabitha's Avatar
    2008-11-22 04:40 PM
  3. Alperovich's Avatar
    yes and no. On my old windows machine it took like 4hrs now on my new MacBook 5min.

    I think it has to do with your computer's hardware.
    2008-11-22 05:42 PM
  4. colm's Avatar
    Could it be your using USB 1.1to connect?
    2008-11-22 05:48 PM
  5. Alperovich's Avatar
    yes, it could be the usb port, cables.

    what OS are you running?
    hows the computer work other wise, is it fast?
    what's your processsor speed?
    how much ram do you have?
    how big is your harddrive and how much free space do you have?

    also idk if this would make a difference, but what version of itunes do u use?
    Last edited by Alperovich; 2008-11-22 at 05:51 PM. Reason: Automerged Doublepost
    2008-11-22 05:51 PM
  6. lmpu's Avatar
    I am using windows vista, with 4gb of ram and 2.4 ghz and have like 40 gb free and my usb ports are 2.0, i have tried on other pcs, and its the same time, but never tried on a mac, it could be becaouse of vista, i think.
    2008-11-22 07:34 PM
  7. Sullivan0930's Avatar
    i use vista with 1gig ram and 2.00ghz and it takes 5-6mins.
    2008-11-22 08:08 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD