1. Ebling's Avatar
    (This bug is driving me nuts)

    iPhone 2.2 (2G), jailbroken via Pwnage
    Cydia/Installer updated to latest version

    I try to install an app in Cydia or Installer, and more often than not it will install (ckecked under ssh - the app is there), but the Icon will not appear on the Springboard. This occurs both in Installer and Cydia (though Im inclined to think that the Installer bug is due to incompatible bugs), and mostly with Saurik apps.

    Mainly, Winterboard doesn't install, the SBSettings (but surprise - Qik installs)

    Apple iTunes Store Bug Workaround | Sleepers.net

    None of these workarounds work - installed free app - nada; deleted all apps and reinstalled - nada.

    What is the problem?????!!!!!!!!!!
    2008-12-02 11:21 AM
  2. vngsinha's Avatar
    well SBSettings has no icon on anyone's iphone...but thats all I know
    Cydia urinates on installer from a great height.
    Thank me if you find that quote funny or if I helped
    2008-12-02 01:32 PM
  3. Ebling's Avatar
    Oh. Well, that solves half the problem.

    So then what's Winterboard problem?
    2008-12-02 01:48 PM
  4. Ebling's Avatar
    Ok, I figured it out!

    By default, WinterBoard and Terminal are hidden under Poof! Never occurred to me...
    2008-12-13 09:09 AM
  5. one1's Avatar
    No they're not.
    2008-12-13 10:23 AM
  6. Ebling's Avatar
    Yes they are! It was a clean reinstall; I did not open up Poof until it occured to me, and sure enough - they were hidden
    2008-12-15 05:03 PM
  7. soulthoughts's Avatar
    No they're not.
    ^^ He's right. They aren't 'Poofed' by default. Maybe at some point you poofed them and the setting stuck?
    2008-12-15 11:01 PM
LINK TO POST COPIED TO CLIPBOARD