1. jdmz33's Avatar
    I got my iphone for my wife about 1 year ago in the US and was jailbroken and activated myself using the methods described in this forum. For 6 months it was all fun and games and suddenly 1 day, my wife told me her Iphone keeps on freezing up at the slider screen. So I did everything this forum has taught me, DFU, re-jail break using all the methods, tried all the different versions of firmware, you name it and I did it all. it still won't work! Sometimes it will work but as soon as you lock the screen and try to turn back on, the slider screen will freez! I finally bought it to a store in HK (I was there for business) and they were able to re-jailbroke it and activated but same problem still presists! Now I'm pretty much running out of ideas..what should I do?
    2008-12-16 06:24 AM
  2. STEVIELOLO's Avatar
    restore and send to apple and they will replace it
    2008-12-16 07:31 AM
  3. FairLight's Avatar
    It's absolutely paramount that you RESTORE using iTunes before you send it to Apple.

    If they find any trace of a Jailbreak or an Unlock, They'l void the warranty and send it back.

    Unluckily for them though, A simple restore, And they won't be any the wiser :b

    2008-12-16 07:40 AM
  4. jdmz33's Avatar
    Thanks for the reply, but the problem is that, I dont' live in the US but I have a US spec phone. I live in Taiwan and we know have legit iPhone 3G available, plus I purchased it from a friend so I have no receipt or anything...Anything I can do to try fixing this myself? I've mod it again with iLiberity to 1.1.4 and 04.04.05G version, it seems to work better but still freezes sometimes at the slider screen...
    2008-12-17 06:22 AM
  5. Chase817's Avatar
    Thanks for the reply, but the problem is that, I dont' live in the US but I have a US spec phone. I live in Taiwan and we know have legit iPhone 3G available, plus I purchased it from a friend so I have no receipt or anything...Anything I can do to try fixing this myself? I've mod it again with iLiberity to 1.1.4 and 04.04.05G version, it seems to work better but still freezes sometimes at the slider screen...
    try pwning it (not quickpwn)
    http://modmyi.com/forums/image.php?type=sigpic&userid=303541&dateline=12514  03473
    2008-12-17 07:36 AM
LINK TO POST COPIED TO CLIPBOARD