1. Megrockstar's Avatar
    Ok i just restored my stuff onto my replacement iphone.
    When I run jailbreak or pwn, on pwn it says failed to initialize ( I tried multiple times)
    On jailbreak it says missing iTunesMobileDevice.dll. So I downloaded it and put it in the correct file and I also tried run>regsvr32 iTunesMobileDevice.dll
    Im pretty new to all of this but I used the pwn before and it went vey smoothly. I didn't think I would have ALL of these issues with the restore/pwn since the first time it was so easy...I also uninstalled and reinstalled itunes multiple times to see if it was that and it isnt...What am I doing wrong?
    and when I tryu tro run winpwn i get the error you must install .Net framework v2.0.50727, which I did find and download. Is this too messed up to even fix?
    Last edited by Megrockstar; 2008-12-17 at 05:34 PM. Reason: forgot to say...
    2008-12-17 05:30 PM
  2. Poseidon79's Avatar
    Did you reboot after installing the .Net framework?
    2008-12-17 05:39 PM
  3. Megrockstar's Avatar
    yep
    every time I redo itunes I have to reboot
    I am so frustrated!
    Last edited by Megrockstar; 2008-12-17 at 05:47 PM. Reason: forgot
    2008-12-17 05:46 PM
  4. Poseidon79's Avatar
    Confirm you are using iTunes 8.0.2, firmware 2.2, and Quickpwn 2.2.
    2008-12-17 05:54 PM
  5. Megrockstar's Avatar
    itunes8, firmware2.1,quickpwn 2.1
    2008-12-17 05:56 PM
  6. Poseidon79's Avatar
    Update your iTunes (of not on 8.0.2), firmware and quickpwn versions and try again.
    2008-12-17 05:57 PM
  7. Megrockstar's Avatar
    okay. I do have 8.0.2 i tunes.
    if i backup my phone onto itines and move to 2.2, will i be able to restore. Should i restore BEFORE trying to pwn or after? I really cant lose my info, I did once before because I was an idiot
    2008-12-17 06:03 PM
  8. Poseidon79's Avatar
    Sync your contacts, photos, music, etc... to iTunes. Then restore to 2.2.... then set up the phone as a NEW profile... sync all your stuff back.. then run quickpwn.
    2008-12-17 06:32 PM
  9. Megrockstar's Avatar
    okay i restored to 2.2, now how to i create a new profile? also I am on a PC!

    you first must install one of the following .Net framework
    v2.0.50727, which i downloaded and reinstalled and still i did everything you said and gt this error again(still)
    is this too huge to fix, or am i too tard? ugh...
    Last edited by Megrockstar; 2008-12-17 at 07:08 PM. Reason: Automerged Doublepost
    2008-12-17 07:08 PM
LINK TO POST COPIED TO CLIPBOARD