User Tag List

  1. Farrizx's Avatar
    Hi, i have a 1.1.4 unlocked and jailbroken iPhone, and i am not upgrading for language reasons. Well my problem is im trying to get some apps like Contact Flow and piano, but i dont know any of the sources. Can someone help me out? Thanks
    2008-12-24 09:04 PM
  2. Poseidon79's Avatar
    Define "language reasons".
    2008-12-24 09:09 PM
  3. Farrizx's Avatar
    The only way to get Arabic on iPhone is to pay like $25, and i dont realy want to when there is a free option on 1.1.4
    2008-12-24 09:10 PM
  4. Poseidon79's Avatar
    $25 is a small sacrifice to upgrade to firmware 2.2. There is no more development or support for old firmwares 1.1.4 and below. Many of the sources have been deleted or have no been updated for months. There are no new apps being developed for older firmwares. You are basically stuck. Cydia has over 3,000 packages and the App store has over 11,000 programs. UPGRADE
    2008-12-24 09:20 PM
  5. Farrizx's Avatar
    Well its not really up to me because its my dads iPhone not mine, SO there is no list of still working sources for 1.1.4?
    2008-12-24 09:39 PM
  6. alek's Avatar
    um , no one suports 1.1.4 anymore looks like ur not gona get that much help here. and i bet there is some arabic support on cydia. let me check

    there is! i just checked in cydia
    Last edited by alek; 2008-12-24 at 11:26 PM. Reason: Automerged Doublepost
    2008-12-24 11:26 PM
  7. StealthBravo's Avatar
    Upgrade and open up cydia
    2008-12-25 12:00 AM
  8. Farrizx's Avatar
    ther is arabic support but its not free
    2008-12-25 03:25 AM
  9. BLOWNCO's Avatar
    try this bro

    List of All Rogue Installer Sources - ModMyi - Wiki
    Mac Pro 2x2.66
    1.3 TB HDD
    6 GB RAM
    2x24" Dell 2405 monitors
    PowerBook 17"
    8GB Gen1 jailbroken Iphone
    16GB 3Gs white
    60 GB ipod
    2008-12-25 03:51 AM