1. konceptzoflife's Avatar
    Hello. I have some applications that I wanted to add through SSH such as tris.app and iremote.app.

    Ends up that everytime I add the folders to the /Applications folder in SSH, the app shows up on my iphone, but when I start it, it starts up the app and then suddenly goes back to home screen.

    Yes, I already jailbroke my iPhone 3G. Yes, I set the permissions to 755 for the folders. Yes, I have done the processes for enabling cracked apps to work on my iPhone. So what can be the problem?

    Thanks!
    2008-12-31 12:20 PM
  2. z3r01's Avatar
    Have you tried permission 775 instead ?
    2008-12-31 01:50 PM
  3. StealthBravo's Avatar
    Hello. I have some applications that I wanted to add through SSH such as tris.app and iremote.app.

    Ends up that everytime I add the folders to the /Applications folder in SSH, the app shows up on my iphone, but when I start it, it starts up the app and then suddenly goes back to home screen.

    Yes, I already jailbroke my iPhone 3G. Yes, I set the permissions to 755 for the folders. Yes, I have done the processes for enabling cracked apps to work on my iPhone. So what can be the problem?

    Thanks!
    Have you tried deleting all your ipas and buying the applications legitimately from the app store? Try that and let me know if you have any further problems. Don't forget to hit the thanks!
    2008-12-31 05:33 PM
  4. konceptzoflife's Avatar
    I tried 775 permissions on the folders but the same problem still persists.
    2008-12-31 10:40 PM
LINK TO POST COPIED TO CLIPBOARD