1. ssh-it's Avatar
    I'm having a similar problem as this guy did:


    But its different cause I have the 3g 2.2 firmware phone, that the screen got crushed on.

    I really need help here... I tried the iphone forensics document by Jonathan, but when I tried creating the custom firmware using the Pwnage Tool its not able to detect the phone is already Stuck in a DFU loop. The only way to make it see its in DFU, is to first attempt a factory itunes restore whch fails, then the screen on the iphone turns white and stays that way till I hit the power button on it. At that point while its white, I run Pwnage Tool and it seems like it sucessfully works creating the custom firmware package, it tells me to connect to itunes and install the custom package, but when it goes to install it, it fails. Every time.

    Is there ANY other way around this? I really want to recover my pictures and notes.

    I have been without a phone for over a week now.

    Thanks to anyone who knows anything about this.

    2009-01-12 04:16 AM
  2. nmejunkie's Avatar
    never gonna get them dood
    2009-01-12 05:13 AM
  3. ssh-it's Avatar
    I'm having that sinking feeling.

    I contacted DriveSavers, and they said they can do some kinda hardware based recovery that will cost me 600-1400 bucks.. if they are able to do it. Anyknow know what device that is that can read these NAND Flash Chips? or does it plug in? or does it hack the firmware the same way I'm tryin?

    It is so incredibly frustrating that I'm sitting here looking at this device. and my stuff is in it and I cant get it out. Unbelievably frustrating.
    2009-01-12 05:37 AM
  4. StealthBravo's Avatar
    It won't let you ssh into it?
    2009-01-12 05:57 AM
  5. ssh-it's Avatar
    Ahhhh nope. Like I said, the phone fails the firmware recovery. Its not booting up enough to let me configure it to SSH. The phone has never been jailbroken.
    2009-01-12 06:24 AM
  6. StealthBravo's Avatar
    sucks. nevermind. good luck to you.
    2009-01-12 06:27 AM
  7. ssh-it's Avatar
    ... Still need help with this if anyone can. Or does anyone know of any forums where others have had good help with this or similar things?
    2009-01-13 01:11 AM
  8. ALL DAY's Avatar
    You can't restore to stock and then go from your previous backup? Or maybe try a different computer? Sorry, I've never really combated this problem on my own before, so just throwing some suggestions out there for you.
    Respect your elders.
    2009-01-13 01:28 AM
  9. ssh-it's Avatar
    Nope. When I try to restore from stock 2.2 using itunes it fails with an error 6000 ort maybe it was 0006 or something like that. Then the screen on my iPhone turns from black to white and stays that way.

    ANy other Ideas? Does anyone know of a way to do a hardware recovery of a NAND Flash memory chip? or anything else?

    How do these Recovery companies do it? Like Drivesavers says they can..
    2009-01-14 05:24 AM