User Tag List

  1. xAxJxLx929's Avatar
    Hi, I have a very unique and weird problem with my iphone 3g 16gb running firmware 2.2 and jailbroken. Whenever you run a game or application that has vibrating in it (from the appstore or from cydia), it vibrates when it is supposed to, obviously. An when you get a call or text message, if you have vibrate on, it should also vibrate. I don't know how I did this or what I did maybe I installed something that broke it via cydia, but whenever I run an application or game that has vibrating, it doesn't work. at all. When I get a call or SMS message however, it DOES vibrate, which means the actual hardware is not damaged, it must be a software thing. Any ideas?
    2009-01-31 06:07 AM
  2. Songbird's Avatar
    Is vibrate on when silent aswell?
    Talking to the songbird yesterday...
    2009-01-31 11:26 AM
  3. gQstatus05's Avatar
    Hard reboot. Hold down power and home button. See if that will help or start uninstalling apps backwards. Start from the last Apps you installed from Cydia.
    Android user suffering from iPhone withdraw.
    2009-01-31 02:19 PM
  4. xAxJxLx929's Avatar
    Is vibrate on when silent aswell?
    The phone vibrates when I get a Phone call or SMS message if the vibrate option is turned on in the settings application. Regardless of if the phone is on Ring or Silent, the phone will not vibrate in any games or applications.

    Hard reboot. Hold down power and home button. See if that will help or start uninstalling apps backwards. Start from the last Apps you installed from Cydia.
    The last application I installed I actually deleted because it was just a trial. The last thing I installed wasn't even an application, it was the Five Column Springboard. I uninstalled and and Restarted my springboard, no results. Any other ideas? I am thinking updating to 2.2.1 might be the best solution.

    Edit: Upgraded to FW 2.2.1 and re-jailbroke. problem has been solved. me need sleep =]
    Last edited by xAxJxLx929; 2009-02-01 at 07:30 AM. Reason: problem fixed
    2009-02-01 05:21 AM
  5. xAxJxLx929's Avatar
    (I don't know if double posting is against the rules or not, so if it is I apologize.)

    The problem has come up again, exactly as before, but now on a jailbroken 2.2.1, any new ideas?
    2009-02-05 08:18 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD