1. n0m0n's Avatar
    Ever since I updated my 2g to fw: 2.2.1 I have found that I cant delete any of the blanks that I have installed no matter if they are installed via Cydia or made with iBlank.
    I tap and hold the icons on the homepage to get them to shake.
    Then I tap on the (x) of the blanks that I want to delete.
    The spinning wheel appears and then takes me to the safe mode screen.
    If I choose to (reset) it takes me back to the regular home screen just to force me to cycle again through this again.
    If I choose (ok) to enter into the safe mode I can then delete the blanks, and then I can restart the iPhone.

    I have already tried to restore (via shift restore)in iTunes, jailbreak with Quickpwn 225-2, but I have the same issues

    I did not notice this when I was using fw: 2.2 but I never wanted to delete any.
    And my wifes 3g fw: 2.2 doesn't seem to have this problem I can delete the iBlank blanks made on her phone as normal, so it looks like its on a 2g with 2.2.1.

    Anyone else notice this or is there some way to fix this?

    Thanks

    Does anyone read these forums any more???
    Last edited by n0m0n; 2009-02-08 at 02:35 PM. Reason: Automerged Doublepost
    2009-02-08 02:35 PM
  2. bteamer's Avatar
    Not really. And, I haven't had this problem. Never even heard of it. Have you tried googling?
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-02-08 07:26 PM
  3. n0m0n's Avatar
    Not really. And, I haven't had this problem. Never even heard of it. Have you tried googling?
    Yes, its a shame I remember when forums were the place to go to get info.
    Thanks
    2009-02-09 06:13 AM
  4. JStraitiff's Avatar
    what have you done recently that was abnormal have you added any files via ssh or installed any developer packages? like libraries?
    2009-02-09 07:45 AM
  5. n0m0n's Avatar
    what have you done recently that was abnormal have you added any files via ssh or installed any developer packages? like libraries?
    The truth of the matter is that I updated my fw from 2.2 to 2.2.1.
    Once I noticed this I re-restored and jailbroke to see if I did something wrong but I got the same outcome.
    So that said I have fewer apps on my iPhone then I did.
    Last edited by n0m0n; 2009-02-09 at 02:39 PM.
    2009-02-09 01:21 PM
  6. soulthoughts's Avatar
    What themes do you have installed?
    2009-02-09 07:16 PM
  7. n0m0n's Avatar
    What themes do you have installed?
    Supreme
    Stormy Black

    But they have been in there for a while when I had fw: 2.2 as well as now with fw:2.2.1

    Thanks
    2009-02-09 07:26 PM
  8. soulthoughts's Avatar
    Sometimes themes add blank icons. If you click a blank icon does it take you to a webpage?
    2009-02-09 07:42 PM
  9. JAG2621's Avatar
    All of my blank icons that i made with iBlank tries to take me to a webpage but it is always a blank one! Why?
    If anything was usefull a thanks would be great!
    2009-02-09 07:47 PM
  10. JStraitiff's Avatar
    All of my blank icons that i made with iBlank tries to take me to a webpage but it is always a blank one! Why?
    because thats the only way to make blank spaces that are removeable is to create fake bookmarks

    The truth of the matter is that I updated my fw from 2.2 to 2.2.1.
    Once I noticed this I re-restored and jailbroke to see if I did something wrong but I got the same outcome.
    So that said I have fewer apps on my iPhone then I did.
    there what have you installed recently even back from wen u were 2.2

    certain packages can cause strange malfunctions in the system or in other apps

    also do any of the updates availible in cydia
    Last edited by JStraitiff; 2009-02-09 at 09:30 PM. Reason: Automerged Doublepost
    2009-02-09 09:30 PM
  11. bteamer's Avatar
    Yes, its a shame I remember when forums were the place to go to get info.
    Thanks
    I meant it as have you found anything extra on google that could help us fix your problem, not in a sarcastic way. Sorry.
    LOL! DOesnt everyone know that only real women know how to handle a stick?
    As long as Miguel can blow...he's straight.
    I dread that first dusting of the white stuff.
    ready for a romp buddy? ohhhhhhhhhhhhhhhhh
    2009-02-09 10:09 PM
  12. n0m0n's Avatar
    I have mirrored on my wifes 3g fw: 2.2 the same apps themes etc that are on my 2g fw: 2.2.1 and she can still delete the blanks without any issue.
    I get sent to Safe Mode and have to try to delete that way (sometimes it does not work).
    Not sure other than fw: 2.2.1 vs 2.2 is different.
    2009-02-10 04:10 AM
  13. JStraitiff's Avatar
    ok we know the problem but we arent going to be able to help until you help us and give a list of the things that are installed of your phone

    make sure that you have all of the upgrades in cydia done especially mobile substrate if applicable
    2009-02-10 06:09 PM
  14. FlavioX's Avatar
    I have exactly the same problem since upgrading to 2.2.1 on my iPhone 3G, jailbreaking and restoring from a previous backup.
    It also happens when I add a bookmark to the homescreen from Safari, the iPhone crashes into Safe Mode.
    Very annoying because Safe Mode rearranges all the icons!
    BTW I have all the latest Cydia updates.
    2009-02-10 11:22 PM
  15. kvizzel's Avatar
    You can't delete blank apps by just clicking the (X).

    Because it's not an appstore product and is not met to be delete that way.

    It shows that so you can just see it.

    I think....
    2009-02-10 11:31 PM
  16. JStraitiff's Avatar
    You can't delete blank apps by just clicking the (X).

    Because it's not an appstore product and is not met to be delete that way.

    It shows that so you can just see it.

    I think....
    no blanks arent apps they are bookmarks that go no where but i can help but noone wants to put in the effort to tell us what i asked
    2009-02-11 03:32 AM
  17. n0m0n's Avatar
    I found this on AppleiPhoneSchool.com:

    Removing Uncategorized Icons from SpringBoard | Apple iPhone School

    Removing Uncategorized Icons from SpringBoard

    Uncategorized icons on your SpringBoard. The only issue I have found with this is that it is basically impossible to remove these 12 uncategorized icons!! I tried deleting them and they just returned. I tried uninstalling the theme and that didn’t work. They even returned after I restored my iPhone! So, I did some research and found out what the deal was. I thought I would pass it along in case anyone else is having the same problem.

    The icons are actually webclips and in order to remove them, you will need to ssh into your iPhone or iPod Touch. You will then want go into the var/mobile/Library/WebClips folder. In there you will see files with very long titles made up of letters and numbers. You will notice that 12 of them have basically the same file name except for the last number. Ex) E0E1221545BF41C7899B499EFFB09E91.webclip, E0E1221545BF41C7899B499EFFB09E92.webclip… If you open these files they will contain only an icon, which when previewed is blank. My files went from E0E1221545BF41C7899B499EFFB09E91.webclip to E0E1221545BF41C7899B499EFFB09E997.webclip. So, just delete those 12 files off your iPhone and then respring your SpringBoard…voilą they will be gone!

    Its to bad that one has to go through all of this to delete blanks but whatever.

    Thanks
    2009-02-20 01:57 PM
  18. rburg's Avatar
    I've had this same problem as well. I did notice however after I did a restore that I could delete the blanks no problem, that is until I installed winterboard and updated cydia. Then I started having the problem again. I had no programs installed in the beginning and it only started again after I installed Winterboard and updated Cydia. Tried removing Winterboard but same problem. I'd like to see a solution to this other than sshing cuz that is just so darn inconvenient. lol.
    2009-03-01 09:14 PM
LINK TO POST COPIED TO CLIPBOARD